?
Solved

Timeout period for active connections

Posted on 2008-06-17
3
Medium Priority
?
3,041 Views
Last Modified: 2008-11-17
Currently we have a few users that are running some business related reports from an external website.  The users are successfully running "small" reports where there isn't alot of data to be returned and complied into the report.

The users try to run reports that would be considered "large", the session times out.  Logging on the proxy server returns the following:

1460 This operation returned because the timeout period has expired.

My assumption is the backend webserver they are pulled these from doesn't send any communication while it is compiling the report and the session is dropped.  If the users run this report from home, it works fine.

It seems to be that the main issue is the third party that is generating these reports has an application that doesn't fit "industry" standards for keeping sessions open.  From what I have read, it seems ISA by default has a 120 second timeout value.

My question is, is there anything I could do on our end to help allow this process to work properly through the ISA proxy?  If the default timeout is changed, wouldn't that change for all web traffic?  Any information would be appreciated.
0
Comment
Question by:sjones925
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 14

Expert Comment

by:plug1
ID: 21806987
It weould change it for all sessions but would that be a problem for you? I cant see it having much of an impact if you have always on brtoadband?
0
 

Author Comment

by:sjones925
ID: 21807186
Well from the way I look at it, changing that small setting could increase the performance requirement for the proxy server with allowing all sessions a longer timeout period.  We are already peaking at physical memory utilization.  If I was to change that, how would I go about to change that?
0
 
LVL 14

Accepted Solution

by:
plug1 earned 1500 total points
ID: 21807411
You can increase the timeout for http web proxy
connections from the default of 120 seconds in the following manner:
-open ISA management console
-go to Configuration/Networks
-double click on the "Internal" object
-go to the "Web Proxy" tab
-click "Advanced" and in the Timeout field place the value you need
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Getting to know the threat landscape in which DDoS has evolved, and making the right choice to get ourselves geared up to defend against  DDoS attacks effectively. Get the necessary preparation works done and focus on Doing the First Things Right.
The conference as a whole was very interesting, although if one has to make a choice between this one and some others, you may want to check out the others.  This conference is aimed mainly at government agencies.  So it addresses the various compli…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question