Solved

After SMS recovery - > Unable to get package distribution or advertisements to work

Posted on 2008-06-17
2
1,000 Views
Last Modified: 2013-11-21
Have one SMS Server Primary Site on a Windows 2003 R2 Server.  All Clients are Advanced (WinXP).  The server have been experiencing some random STOP errors due to some hardware problems, so we recently put together a different server to run SMS on.  We backed up the old SMS server copied of all the source files, disjoined the domain, and removed it from the network.  On the new server we installed SMS and SQL, (with the same versions as old server), joined the domain with the same name and IP as old server, recovered the site, restored source files, and all seemed to be recovered correctly (smspkgc$ directory was repopulated also).

However now... When attempting to install applications it says "Searching for Program Files..." and any new advertisements  do not reach the clients.  I have checked the security assignments and the SMS account on both the new and the old server... they appear to be the same.  SMS is set to use the local system account.

The old server is still available and once it is restored everything works again.

Any help is appreciated,

Thanks,
0
Comment
Question by:tahlequahitguy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 

Author Comment

by:tahlequahitguy
ID: 21813506
Added some error logs... seems to be a MP problem (3 continuous errors)

1. MP could not write out CCM setting to WMI. The operating system reported error 2147942406: The handle is invalid.

2. MP could not update its settings to the new values. The operating system reported error 2147942406: The handle is invalid.

3. SMS Executive detected that this component stopped unexpectedly.

Possible cause: The component is experiencing a severe problem that caused it to stop unexpectedly.
Solution: Refer to your SMS documentation or the Microsoft Knowledge Base for further troubleshooting information.



0
 

Accepted Solution

by:
tahlequahitguy earned 0 total points
ID: 21813848
Issue is resolved now... For some reason BITS was not installed.  Installed it and everything seems to be working fine.  Thanks.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Welcome to my series of short tips on migrations. Whilst based on Microsoft migrations the same principles can be applied to any type of migration. My first tip Migration Tip #1 – Source Server Health can be found listed in my profile here: http:…
Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
Come and listen to Percona CEO Peter Zaitsev discuss what’s new in Percona open source software, including Percona Server for MySQL (https://www.percona.com/software/mysql-database/percona-server) and MongoDB (https://www.percona.com/software/mongo-…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question