Bluetooth Disabled after turning on from Sleep

Help anyone....

We have two HP 6710b notebooks (with Vista), and both of them, after going to sleep and then being woken up, will no longer talk to their bluetooth devices.

If you run the HP Wireless Assistant, it shows the Bluetooth as being disabled.  If you do a "Stop All" and then a "Start All". then the Bluetooth wakes up and talks again.

Any suggestions?
SAPSSDAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PhilonatorownerCommented:
I had a computer in the field do this too.  What worked for them was to go in to the device manager and set the bluetooth to not disable power on standby.  It was a check mark buried in the device in the device manager.

Before this their solution was to reinstall the bluetooth everytime.

Post back if you have that option or if you need more help
0
SAPSSDAuthor Commented:
We have already tried that, but to no avail.  After about my 3rd call to HP Tech Support, someone finally contacted me with the following...we are testing it now.  Will advise....

The way to fix this is described in the following knowledge base article. KB279256 which can be found at http://support.microsoft.com/kb/279256/en-us. This kb describes how to add a registry parameter item for the PCMCIA.SYS driver so that for 16-bit PC Cards, ISA IRQs are not allocated on shared PCI IRQs.
Here are the registry details.
To resolve this behavior, disable the ISA-to-PCI routing feature to allow these PC Cards to function in laptop computers:
1. Start Registry Editor (Regedit.exe).
2. Locate and click to select the following key in the registry: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\PCMCIA\Parameters
3. On the Edit menu, click New, click DWORD Value, type DisableIsaToPciRouting in the NewValue box, and then press ENTER.
4. Click to select DisableIsaToPciRouting, click Edit, and then click Modify. 5. In the Value data box, type 1, and then click OK.
6. Quit Registry Editor.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PhilonatorownerCommented:
I have another computer that is doing this, I will test the solution as well.
0
PhilonatorownerCommented:
Did this solve the problem?
0
SAPSSDAuthor Commented:
So far, yes.  It has solved the problem on our HP Notebooks....we have not had any more bluetooth failures after coming out of sleep mode since applying the suggested registry modifications.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.