Unable to communicate with server

I have two netware servers, one running Novell OES and another running NW 5.1. The two servers worked fine together for a while but the NW5.1 one now gives a message "Unable to communicate with server' every 15 seconds or so. I am very much a novice at setting up servers and would appreciate a step-by-step guide to diagnosing the problem. The machine can ping itself on the IP Address shown by the Config command but not any other machines on the network. LAN protocol is ARP.
SimonKravisAsked:
Who is Participating?
 
Ghost96Connect With a Mentor Commented:
Well I don't do much with ARP so I'll tell you that straight away.

Was there anything lately that would maybe cause this behavior, as far as cause and affect goes?

Where are the 2 servers in relation to each other on the network?  Same subnet, same network segment, etc.?

So the OES server is ok, but no one can communicate with the 5.1 server at all?
0
 
BudDurlandConnect With a Mentor Commented:
You've determined that the NW5.1 box can't ping out.  Can any other machine on the network ping it?  If not, the problem seems pretty localized to that server.  Check all the obvious stuff.  Is the patch cable good?  Did the port on the switch go bad?  is the speed/duplex of the switch port locked down, and not matching what the server NIC wants to do?  Was someone messing with the switches VLAN settings?  Are all the network settings (address, netmask, gateway) on the server correct?
0
 
SimonKravisAuthor Commented:
Have had a lot of difficulty determining any of these things as I know very little about Netware servers, but hopefully I can get some help in a few weeks and post the results
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
Ghost96Commented:
Well, the majority of what we've asked doesn't have anything to do with Netware, so...whatever I guess.

From your last post, it seemed pretty worthless to even post here then; if all you're going to do is tell us what the ultimate cause was...I just don't understand what the point of you posting in here was for then?

Your next step is to basically ask follow-up questions if you don't know how to do some of the things we've asked about, but like I said: most of it wasn't even necessarily Netware-related.

Good luck at any rate :/
0
 
SimonKravisAuthor Commented:
I found a different server to use to question is redundant
0
 
Ghost96Commented:
I can't make any sense of that question, sorry.
0
 
Ghost96Commented:
Whoops, missed that the question was closed - my mistake - sorry about that everyone.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.