Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1579
  • Last Modified:

WordPerfect 10 won't print

All of a sudden when using WordPerfect 10 it hangs when the print dialog box comes up.  You don't even need to print... simply bring up the dialog box and you'll notice the cursor, in the background, has stopped blinking.
Cancelling doesn't help.
I have turned off the timed saving (autosave) and that doesn't help.
Running XP Home and WordPerfect has the latest patches...

Any thoughts?
0
classnet
Asked:
classnet
1 Solution
 
khobsonCommented:
Causes:
1. Corrupt WPD.
2. Corrupt default WPT.
3. Printer issue.

Try 3, first.
Solutions:
1. Use WPLook.exe to repair a backup copy.
2. Rename the default template with wp closed.
3. Try the registry solution in this Corel KB article.
http://support.corel.com/scripts/rightnow.cfg/php.exe/enduser/std_adp.php?p_sid=dHhvmiZi&p_lva=&p_faqid=754014&p_created=1071007336&%20p_sp=cF9zcmNoPTEmcF9ncmlkc29ydD0mcF9yb3dfY250PTcmcF9zZWFyY2hfdGV4dD1zbG93JnBfc2VhcmNoX3R5cGU9MyZwX3B<br%20/>yb2RfbHZsMT04JnB
0
 
classnetAuthor Commented:
Figured it out...

Go to My Computer properties | Advanced tab | Performance button | Advanced tab and select Background Services for 'Processor Scheduling'
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now