• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 213
  • Last Modified:

How do I tell PHP to use <? ?> instead of <?php ?>

I just installed Apache 2.2.9 and PHP 5.2.6 on Vista. It all seems to have taken well.  I can run PHP files but it requires that I encase all PHP commands in <?php ?>.  All my code is written in <? ?> though.  How do I set it up to read the code under <? ?>:
1 Solution
in php.ini, you need to have this setting:
short_open_tag = On
isilver18Author Commented:
Oh my, so simple and so perfect.  
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now