Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 344
  • Last Modified:

How do I stop Lotus Notes downloading attachments twice - part 2

Hello,

I am opening a new question for an issue which was already discussed on this web site. You can find it at
http://www.experts-exchange.com/Software/Internet_Email/Email/Email_Clients/Lotus_Notes/Q_22993825.html
However the solution brought in the first thread is not what I am looking for.

Here is the issue, I do experience the same lotus notes behavior as described in the first thread that is, each time I open an e-mail with an attachment it seems that Lotus Notes somehow downloads the full e-mail including attachment before showing the body. When I then want to open or save this attachment it will again take some times (2nd download?).
I am using lotus notes client 6.5 and I am working on a local network. Since it is a local network and if Lotus Notes would work correctly I do not see a local replication as a solution. This behavior should simply not happen.
I have been living with this issue for a couple of years already but yesterday I got an annoying example.
I received an e-mail with an attachment of 5 MB. Lotus Notes clearly downloads more than the mail without attachment. When I open this mail, it takes few seconds to open it whereas an e-mail without attachment is opened immediately.
The odd thing is that a colleague of mine received the same e-mail and when he opens it, it happens without delay.
I asked my Notes administrator and he told me that it seem to happen when we once change the Internet Browser settings in the "Location Preferences", which is what I once did a long time ago. It is probably the time when Notes started to be slower when opening mails. Although I changed back to the original settings, it did not help. E-Mails with attachment will always take longer to open than e-mails without attachment. My Notes administrator could not help me either.

I took a look to the properties of my e-mail.
Document size: 5.191.647 (bytes)
I found 79 entries of $FILE: the first 78 entries have object length 65535 and the last one has object length 822.
If I understood correctly the answer brought in the first thread, lotus notes should only read 5.191.647-78*65.535-822=79.095 bytes.
I can assure you that it is not what Lotus Notes does otherwise it would be much faster to open the e-mail.

Does anybody experience the same issue?
Is there a known solution to it?

Thanks in advance for your support.
0
Nico_R
Asked:
Nico_R
1 Solution
 
fgrushevskyCommented:
There are several things I would check:

Does it happens only on your PC?  Can you reproduce it on somebody else PC? If it happens only on your PC then I would check network (NIC) settings (speed/duplex settings). I've seen very similar issues when port on the switch was set to auto and workstation was set to 100/full

Do you have antivirus installed on your workstation? if so, does it have "Lotus Notes" auto-protect or similar option? If so, check if disabling the option will make difference

Do you have LZ1 compression enabled for attachments? Open your mail file, go to file-database-properties, last tab

0
 
Nico_RAuthor Commented:
The problem was the antivirus. Some years ago we were using McAfee in our company and there was no problem with Lotus Notes. Then they switched to Symantec Antivirus and I did not realize that "the problem" started at that time.
I found the Lotus-Notes autoprotect in the Symantec settings. I disabled the check box and then all my mails got open immediately like it should be :-)
I already informed my notes administrator and he was happy to hear about that :-)

Thanks a lot to fgrushevsky for the help. I appreciate.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now