• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 363
  • Last Modified:

Cant connect to SBS2003 server remotly due to Active x controls browser setting - suddelny happened why?

I have alwys been able to access my SBS2003 server remotly through my IE7 web browser, without problem.

Now all of a sudden i am getting an error message which says this needs Microstoft Remote desktop Acitve X controls and the browser security may be preventing this.

i have checked everything in sight in the browser security setting but cant come up with any sensible explination of why this is happening.

AS it has happened suddenly is this cause by a routine MS update of somekind - any one know how i can fix this?

In need to access my server and this is getting to be awkward

thanks Kim

PS i am a total beginer on servers etc
0
kim-r-taylor
Asked:
kim-r-taylor
1 Solution
 
suppsawsCommented:
Hello kim-r-taylor,

did you try resetting your IE? tools > internet options > advanced > reset ?
maybe try it on another pc with other IE settings, does it work there?

Regards,

suppsaws
0
 
bdpsgCommented:
there might be some security settings changes made to your IE7..... or some updates made to your SBS2003.....

but either way, you can add the site in which you access the terminal server to the list of trusted sites under IE7 and install the activeX.... after which you should be able to access terminal service as normal.....
0
 
kim-r-taylorAuthor Commented:
the site is already on trusted sites and active x is installed . i have found i have been able to connect using the remote connection manager in accessories instead so i will use that rather than mess with everything

Thanks for the ideas
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now