cannot view sharing and security tab

if i go to properties of my hardrive a do not get the tabs for sahring and security, if i go to the properties of a folder then i can. I have checked "use simple file print sharing" and it is off. could someone please help with this
sidharbelAsked:
Who is Participating?
 
slam69Commented:
i think the information given in this thread is all valid an dshould be attributed points the courseof action you choose to run a restore puts you back to teh restor time, a repair install will have kept everything intact and just refreshed your OS files,
0
 
slam69Commented:
.go to run promt
2.type gpedit.msc
3.group policy window will open
4.in that window u can see computer configuration
5.under that option u can see windows settings.
6.click that option and click security settings.
7.now u can see one folder in the name of
local policies .click that option
8.now u can see security option . click that.
9.now u can see more options in one window.
10. now press "N" and search where is
NETWORK ACCESS: SHARING AND SECURITY FOR LOCAL ACCOUNTS option.
11.click that option. and new window will pop up
12.in that window u can see one drop down box.
now u should select classic: local users
authendicate as themselves.


from http://windows.ittoolbox.com/groups/technical-functional/windows-xp-pro-l/how-to-enable-the-security-tab-in-folder-properties-xp-prof-1620358
0
 
sidharbelAuthor Commented:
that option has already been selected, i reselected it and tried again but still does not work.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
slam69Commented:
are you logge din wiht an account that has amdin privilidges?
0
 
slam69Commented:
is this xp home edition?

if it is you need to start in safe mode
0
 
slam69Commented:
Alternatively is your drive formatted to FAT32?
0
 
sidharbelAuthor Commented:
This is XP pro with service pack 2
0
 
sidharbelAuthor Commented:
it is in NTFS format
0
 
sidharbelAuthor Commented:
i am logged on as the administrator
0
 
slam69Commented:
ok

check teh drive formatting type

if it is ntfs then next go back to your folder options and ensure you have unchecked use simple file sharing and click apply to all folders before hitting ok, you may have only applied this to one folder
0
 
sidharbelAuthor Commented:
ok, i have just done that, i also stopped and started the server service just to be sure it took affect. still does not show.
0
 
slam69Commented:
Open Group Policy...
Start | Run | Type:    gpedit.msc    | Click OK |
Navigate to...
Administrative Templates\Windows Components\Windows Explorer\
Remove the Security tab
Set to Not Configured or Disabled.
0
 
slam69Commented:
finally if the above doesnt do it go to registry

KEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer
and/or
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer
If there is no NoSecurityTab listing then this is not the problem.
Value Name: NoSecurityTab
Value Type: REG_DWORD
Value Data: 0 or 1
0 = Security tab will be visible
1 = Security tab will not be visible
0
 
sidharbelAuthor Commented:
already checked to make sure it is set to Not configured, i changed it to disable as well to see if that will work. has not
0
 
slam69Commented:
ok then off to teh registry with you
0
 
sidharbelAuthor Commented:
I went to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer
but i dont have an option that says explorer.

Went to KEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
Policies\Explorer
dont have a value name: NoSecurityTab
0
 
slam69Commented:
create the key then and give it a value of 0. if that doesnt work then you need to go back to the start and ensure the simple file sharing has been turned off for ALL your folders

if that doesnt work thyen something is wrong with your installas those are the only places to turn off security

last thing to try would be to start in sfae mode and see if that helps but shoudlnt make a difference
0
 
sidharbelAuthor Commented:
this has not worked. thanks any way i will try a reinstall.
0
 
slam69Commented:
dont reinstall!! shouldnt need to do that!!

have you tried booting in safe mode
0
 
sidharbelAuthor Commented:
i have just tried it, it did not work
0
 
slam69Commented:
then def something has gone wrong with teh install. try performing a repair install and then if no security tabs run throuhg the steps listed above one by one. if that doesnt work i cannot think of anything other than a reinstall which seems excessive for something that is always fixed by the processes above
0
 
sidharbelAuthor Commented:
I have done a restore back to a previous point and the security tab has come back, thanks for all your help.
0
 
sidharbelAuthor Commented:
Thanks again for your help on this
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.