E-mail enabled Public Folders

I recently transitioned to the new Exchange 2007 system from Exchange 2003, everything had gone well but the Public Folders; I could transfer them to the new system. So I simple copied the public folders to my mail box then once my mail box was transferred I moved the old public folders to the new Public folders location. I thought I got away with it until I realised that I no longer can E-mail to the E-mail enabled folders.

I have tried re-creating the address on the public folders but when I do it creates an incorrect address such as PublicFolderName2@DomainName.com when it should be PublicFolderName@DomainName.com.  I think this is because Exchange still holds that old address and my mail policy won't let me create it or change the address to what I want.

Is there a way to either delete the old address and re-create it?
stedmundsAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
EE_AutoDeleterConnect With a Mentor Commented:
stedmunds,
Because you have presented a solution to your own problem which may be helpful to future searches, this question is now PAQed and your points have been refunded.

EE_AutoDeleter
0
 
stedmundsAuthor Commented:
Hi,

I managed to resolve this problem myself now.  There was already a Microsoft Exchange System Object of the same name as the Public Folder I was trying to create (from the old Exchange 2000 installtion).  I simply opened AD Users and Computers, went to View > Advanced Features, then open the Microsoft Exchange System Objects.  FOund the name of the public folder, deleted it then went back to the Exchange Management Console, re-enabled mail on the public folder, and this time it picked up the correct address.
0
All Courses

From novice to tech pro — start learning today.