Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 254
  • Last Modified:

Cannot Publish changes

We have 2 users who use Macromedia DreamWeaver to manage our intranet.  Since then we purchased 2 additional licenses of Contribute 3 and added 2 more users to manage specific pages of the intranet, namely marketing and HR.  The 2 new users can access their respectively assigned pages and make changes, but are unable to save their changes to the server.  We have uninstalled and re-installed the software many times and have gone as far as duplicating the setup of the original 2 users using DreamWeaver (permissions to folders, IIS permissions, etc).  Help...
0
frevere
Asked:
frevere
  • 4
  • 2
1 Solution
 
a0k0a7Commented:
Make sure the virtual directories for marketing and HR in IIS have write permissions for IUSR_MACHINE_NAME on the Server.
0
 
a0k0a7Commented:
where MACHINE_NAME is the name of the server.
0
 
frevereAuthor Commented:
In IIS under anonymous access, the account is domain\IWAM_servername; and the file directory it is the same, IWAM_servername.  Do I just need to add IUSR_servername to the file system directory with write permission.  If that is the case, why are the original 2 users able to publish with either DreamWeaver or Contribute?
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
a0k0a7Commented:
If thats the case double the permissions of the new users, make sure that they also belong in the same group as the previous users. They may need to have permissions for FP Extentions or something like that
0
 
a0k0a7Commented:
I mean, double check the permissions to make sure everything match the previous users prior to make any IIS changes.
0
 
frevereAuthor Commented:
even though IWAM_servername is being used on the file system folder and as the account for anonymous access, adding IUSR_servername to the highest folder level, setting permissions to read & write and propagate to all child objects resolved the problem.  Thank you all of your help with this one.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now