• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 435
  • Last Modified:

Out of Office Reply only works inside office


We are using SBS 2003 with Exchange. We also have GFI Mail Essentials.

Users can setup their out of office replies via the Out of Office Assistant without any problems. They are able to turn on the OOF replies.

The problem is that only the users that are inside the Exchange organization actually get the OOF reply. If someone outside the office sends to the email, NO OOF reply is generated.

Any thoughs on this.

1 Solution
have you checked the global setting to see if OOF is enabled for internet?http://support.microsoft.com/kb/821899
This is by design - it confirms/attracts spam to send OOF to the internet - the above link will show how to enable it - at your own risk
cepollyAuthor Commented:
Thanks for the fast response. I don't even remember when this was turned off or why. It had to be turned off because it did work at one time.

Anyway thanks again. That fixed it.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now