.jpg header image won't show up in table

I'm building a site from a template.  There's a column, on the far right of the page, that isn't letting the image show.  What you see is a bitmapped comic book balloon type thing.  I'm trying to put a .jpeg in, but to no avail.  Why isn't it showing up?  I deleted the div tag and replaced it with a one celled table.  That's not working either.

See it at:  www.gmlighting.net - it's the index page.

Help is appreaciated!
Revolution9Asked:
Who is Participating?
 
Jason C. LevineConnect With a Mentor No oneCommented:
Go to browsershots.org and test it across multiple platforms to rule out a local issue with that Mac...
0
 
Jason C. LevineNo oneCommented:
Revolution9,

Try posting a screenshot of what you see...I'm not able to figure it out from this description.
0
 
bluefezteamCommented:
The page looks fine in IE7 and Firefox...

Can you upload a screenshot of what you are seeing
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
bluefezteamCommented:
I see this in IE and FF
sshot.jpg
0
 
Revolution9Author Commented:
it's not showing up in Firefox on a Mac, strange
0
 
Jason C. LevineNo oneCommented:
Rev9,

Does this mean the image appears in the screenshots of another Mac?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.