Solved

Opening a PDF with Acrobat instead of Reader

Posted on 2008-06-18
5
2,935 Views
Last Modified: 2010-04-21
I currently have the latest version of Adobe Reader installed on my machine and I also have Adobe Acrobat Pro 8.0 installed as well. When I open a PDF from my desktop it opens using Acrobat however when attempting to launch a PDF from a link on our intranet it opens using Adobe Reader.

Is there anyway to ensure that whenever opening a PDF it will always open using Adobe Acrobat?

In File Types within Folder Options the PDF extension is referencing Acrobat NOT Reader.
0
Comment
Question by:Rhino83
5 Comments
 
LVL 12

Accepted Solution

by:
alikaz3 earned 125 total points
ID: 21816165
Try this, right click a .pdf file, choose open with...>other program. Then click Acrobat, and make sure to check "Always use this program" and hit OK.
0
 
LVL 6

Expert Comment

by:Jk387
ID: 21816180
Save a PDF somewhere on your hard drive.  Go to it... right click it... select open with... select Adobe Acrobat and check the boc where it says always use this program... click OK and that should solve your problems.
0
 

Expert Comment

by:littlejr_mr
ID: 21816355
If you try these and still have problems, you can do the following:

- Go to the command prompt
- Type "assoc .pdf" and press enter. This will show what .PDF files are associated to. This will likely be a file type and not the actual program
Example:
     C:\> assoc .pdf
     .pdf=AcroExch.Document
- Type "ftype <file type>" and press enter. In my example you would replace <file type> with "AcroExch.Document"
Example:
     C:\> ftype AcroExch.Document
     AcroExch.Document="C:\Program Files\Adobe\Acrobat 7.0\Reader\AcroRd32.exe" "%1"
- Make sure that the path is correct for Acrobat Pro 8.0. If not, you may want to manually change the file type with the correct string by typing "ftype" followed by the modified string
Example:
     C:\> ftype AcroExch.Document="C:\Program Files\Adobe\Acrobat 8.0\Acrobat\Acrobat.exe" "%1"

Please note that your path could be different and you should double check this

Good luck
0
 
LVL 24

Expert Comment

by:Kenneniah
ID: 21816375
The problem is Acrobat Reader installs a plugin into Internet Explorer that opens .pdf files directly in IE, so it's seperate from your Windows file associations.
Open Acrobat Reader and go to Edit | Preferences.
Then under Internet, remove the check box for "Display PDF in browser" and let it reboot when it asks to.
0
 

Author Closing Comment

by:Rhino83
ID: 31468536
This did the trick. Pretty simple fix I just completely overlooked. Much appreciated Ali!
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Can you find a fax from a vendor you saved a decade ago in seconds? Have you ever cursed your PC under your breath during an audit because you couldn’t find the requested statement or driver history?  If you answered no to the first question or yes …
If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now