Solved

Send email address has "www" in the title [shows FQDN]

Posted on 2008-06-18
6
223 Views
Last Modified: 2012-05-05
This might be quite simple, but I can't figure it out by poking around Exchange System Manager.

I have Exchange 2003 on SBS R2 which is connecting to my ISP mail server and sending/receiving mail through the POP Connector. The sent email address contains the word "www" after the @. An example:

user@www.domain.com

When people try to reply they get error messages back saying it cannot be delivered. The question is, how do I shift the www out of the email address that is being sent.
0
Comment
Question by:AdoBeebo
  • 2
  • 2
  • 2
6 Comments
 
LVL 17

Assisted Solution

by:Andres Perales
Andres Perales earned 100 total points
ID: 21816216
I would check you receipt update policies and make sure that there is no www in your email addresses for the domain...
0
 
LVL 58

Accepted Solution

by:
tigermatt earned 100 total points
ID: 21816277
Have you checked that the email address is correctly configured in the recipient policy?
0
 
LVL 3

Author Comment

by:AdoBeebo
ID: 21816418
I think that's it. I looked in the Exchange System Manager under Recipients\Recipients Policy and there was nothing set. So I created a default policy and under SMTP for my .com domain it said @www.domain.com. I edited this value to "@domain.com" and I've sent a test email. Just waiting to see what comes back.
0
Do email signature updates give you a headache?

Do you feel like you are constantly making changes to email signatures? Are the images not formatting how you want them to? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today.

 
LVL 58

Expert Comment

by:tigermatt
ID: 21816428
Best of luck!
0
 
LVL 17

Assisted Solution

by:Andres Perales
Andres Perales earned 100 total points
ID: 21816600
you will need to force an update for all your users to get the policie change, and you will also have to manually go into each one of your users and remove the old one that got added there...make sure the one without the www is not set as the reply to default.  that would be the capitalized SMTP next to the entry
0
 
LVL 3

Author Closing Comment

by:AdoBeebo
ID: 31468542
Thanks for your help. I've split the points because peralesa's answer put me on the right track before I read tigermatt, but tigermatt had the correct solution. peralesa's final comment was also relevant and has made the difference. I think I should make that clear in case anyone else has the same problem in future. Thank you both for your time and help.
0

Featured Post

Too many email signature changes to deal with?

Are you constantly being asked to update your organization's email signatures? Do they take up too much of your time? Wouldn't you love to be able to manage all signatures from one central location, easily design them and deploy them quickly to users. Well, you can!

Join & Write a Comment

Resolve DNS query failed errors for Exchange
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now