[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

How do change size restriction for accepted EMail Messages?

Posted on 2008-06-18
4
Medium Priority
?
325 Views
Last Modified: 2010-03-06
I have a client who is having difficulty with a new Exchange 2007 Server.  He is attempting to relay messages from a UNIX box to Exchange Users.  Anything over 4 MB gets stuck in the queue.  We've already applied the following change:

Set-TransportConfig -MaxReceiveSize 10MB

Didn't seem to help.  Is there somewhere else in Exchange that needs to be updated?  In addition, what's the proper way to configure Exchange to allow internal hosts to relay mail through Exchange both to Exchange users and Internet users?

Thanks!
0
Comment
Question by:NEMC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 40

Expert Comment

by:coolsport00
ID: 21816483
You can set the size in your receive and send connectors; just right-click, choose properties, and enter in a value (in KB) where it says "Maximum message size". If this is a particular user having problems, check the "Quota settings", by going into the user mailbox -> properties -> Mailbox Settings tab, then Storage Quota properties. If there is no limits set there, check the Storage Group limits, that may be your issue.

Hope this helps!

Regards,
~coolsport00
0
 

Author Comment

by:NEMC
ID: 21816519
Coolsport100:

I'll be on site Friday and give these a try.

Thanks!
0
 

Author Comment

by:NEMC
ID: 21830738
Was unable to find a Maximum Message Size option under the Receive Connectors.

User limits are set to 20 MB, which is not a problem.
0
 
LVL 40

Accepted Solution

by:
coolsport00 earned 2000 total points
ID: 21831166
If you go into the properties of your receive connector, you'll see on the General tab "Maximum message size in KB". Also, you may want to check the "Global" settings...see this article:
 http://exchangepedia.com/blog/2007/09/exchange-server-2007-setting-message_10.html

Let me know how it goes...

~coolsport00
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question