Security warning on outlook email attachments - I now have to save them first.

Just recently, Outlook now only allows me to save an .doc, .mdb, ... file, I can no longer just open it from within Outlook.  I've modified the registry with the follow setting under ...security/outlook.  RemoveWarningFileTypes.  But that doesn't seem to fix my issue.  Can anyone point in the  correct direction so that I can modify the behaviour of Outlook 2007.
dcmenseAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
war1Connect With a Mentor Commented:
Backup your registry.  In registry represented by MachSecurity.txt, by RemoveWarningFileTypes, remove . d o c ; .m d b ; . x l s
0
 
war1Commented:
Hello dcmense,

Here is how to modify security warnings for attachment
http://support.microsoft.com/kb/259514

The subkey is outlook/security, not the other way around that you posted.  Reboot the computer after you make the changes and test. Back up your registry first.

Hope this helps!
war1
0
 
dcmenseAuthor Commented:
Thanks war1,

However, this does not work.  I did have to change the reference from 9.0 in the string to 12.0 to fit my verion of outlook.  In that article it states that it does not affect doc, xls, etc. files.  That you need to change that somewhere else in the office application.

This worked fine about a week ago and just started this apparently on it's own.  I figuring that something got downloaded in a security update and that's what going on.  I have searched the net, but I can not find anything that relates to the latest version of Office/Outlook.

Any other ideas?

Brian
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
war1Commented:
Brian,

1. You may have gone into Level1Remove registry key
http://www.slipstick.com/outlook/esecup/getexe.asp
or
Use TweakOL2003 to Dis/enable Attachment Security
http://www.freewarepub.org/freeware/TweakOL-2003.html
or
OutlookTools to unblock attachments
http://www.howto-outlook.com/products/outlooktools.htm

and put a 1 for doc file.  Return it to 0. Do the same for other extension.  Putting a 1 there cause Outlook to only allow you to download the file.

2. If no joy, The Outlook folder where attachment opens may be full. Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\\AppData\Local\Temporary Internet Files\Content.Outlook\X30MWG3N
0
 
dcmenseAuthor Commented:
Hi war1,

I have tried all of the sources above and I still get that Security Warning about the attachment and the only thing I'm allowed to do is save the file to disk.  I have attached two files that are exports of my registry so that you can see the exact information containe within.

Thanks for trying to help me out on this!

Brian
UserSecurity.txt
MachSecurity.txt
0
 
dcmenseAuthor Commented:
Thanks a bunch war1!  It now works, all I did as you indicated remove the file extensions and everything was great.
0
 
war1Commented:
dcmense, glad the problem is fixed.
0
All Courses

From novice to tech pro — start learning today.