How can I add EXTERNAL links to Project Server "Quick Launch" bar?

OK, so when I try to add a link to the quicklaunch bar of a normal WSS 3.0 or MOSS 2007 site it seems to work properly. For instance, if I add "http://www.google.com" the link will...you guessed it: go to http://www.google.com!

However, if I add a link to the Project Web Access (PWA) main page of that sort, it resolves to "http://myserver/PWA/http://www.google.com", obviously not what I want to do.

Any idea if this is a sharepoint related thing, a PWA specific thing, a setting, something I am doing wrong, or something that is fixed in Service Pack 1?

Any ideas or even a link to any information would be extremely helpful.

Thanks,

--mobrien118
mobrien118Asked:
Who is Participating?
 
bobsegrestConnect With a Mentor Commented:
Hello mobrien118,

Where and How did you add your link?

Logged into PWA as a Project Server administrator, I selected the Quick Launch option on the Server Settings page, clicked the New Link option, entered Google, the Google URL and clicked Save.  A Google option appeared on my quick launch bar and it takes me to Google.com.

Bob Segrest, PMP
MCITP, Microsoft Project Blackbelt
0
 
mobrien118Author Commented:
I did that exact same thing, and the link tries to take me to "http://myserver/PWA/http://www.google.com" Obviously not a valid link :-(
0
 
mobrien118Author Commented:
Anyone have the answer to this issue?

It is really getting annoying now!

Thanks VERY much for anyone who can help!

--mobrien118
0
 
BITSystemsConnect With a Mentor Commented:
Hey mobrien118:

I had the same problem.  MSPS actually has two places to define Quick Launch links: one is in the standard SharePoint place: Site Actions -> Site Settings -> Look and Feel -> Quick Launch.  Any links you may add here will have the path of the PWA server prepended to them.

However, MSPS has a second method for editing the Quick Links, described by bobsegrest.  If you go to the home page of your PWA install as an admin and then click the Server Settings link, you will see that under the Look and Feel group (top row, rightmost group), the last link is "Quick Launch".  Any links you define there will work as you would expect.

Hope this helps.
0
 
mobrien118Author Commented:
bobsegrest, Thanks, I didn't get it at first glance, but yes this works.

BITSystems, Thanks for being explicit. It was very clear from your post how to accomplish what I needed.

What strange behavior! Other sharepoint sites don't behave like this, I don't think. Oh well!

Thanks again!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.