• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 744
  • Last Modified:

recieving printer error

I am trying to add printers that are on another subnet, the printer seem to install but when I try to print a test page, I get the following eror. Function address 0x7c90fe40 caused a protection fault. Exception code 0xc0000005. Does anybody have any ideas?

Thanks
0
arthurpress
Asked:
arthurpress
2 Solutions
 
Casey HermanCitrix EngineerCommented:
what flavor of printer.

Casey
0
 
Bluewhale042399Commented:
We're having the same problem on a few workstations.  XP SP3 all. Removing SP3 worked for two of them, but not for the third. All PC's are Dell Precision's.  We have perhaps 25 XP boxes in this office, only three affected thus far. We DID find that XP SP3 installed on a system that has gone to Office 2007 was certain death.

Our SoCal office just called: they can not scan to their desktops any longer from their large printer/copier. Again, all occurring within the past week or two, usually as SP3 was rolled out.

In my office we have two IKON CPP500's, made by Konica-Minolta. The problem occurs ONLY with these printers. In SoCal we have one smaller Konica-Minolta printer/copier.  I'm not sure about SoCal, but our RIP's up here were built by Creo.  

Might your driver be for a product Konica-Minolta built?



Paul
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now