Solved

Office 2007 Error when clicking Send

Posted on 2008-06-18
4
201 Views
Last Modified: 2010-04-08
I get a very generic error whenever anyone on this one machine tries to send email from Office 2007

The error basically that an unknown error has occured. It says the same thing in the Event Log

This error occurs for all users who log in even after recreating profiles.

Here is some steps we too to try and fix it:

1) Removed Ofifice 2007 and security updates
2) Renamed Outlook profiles
3) Ran Registry Cleaner
4) Reinstalled Office 2007 clean and setup outlook profile

All this had no affect. Whenever anybody goes to send a message they get this unknown error.

Is there anything else I can do

Thanks a lot
0
Comment
Question by:snyderkv
  • 2
4 Comments
 
LVL 15

Accepted Solution

by:
LegendZM earned 250 total points
ID: 21819313
What is this very 'generic' error that you're encountering? Error ID from event log? Etc....
0
 
LVL 2

Assisted Solution

by:alieghkhan
alieghkhan earned 250 total points
ID: 21819373
if you getting a windows error please let us know the technical details by getting into show details, or you may drill down and see sometimes the temp folder will have some files which causes issues you may clean up the temp folder and retry.
if you have created new profile , reinstalled office i believe you are using the same pst file ,  to isolate the problem firstly try on the machine to create a fresh profile with a fresh pst and then try if not  put another hard disk of the same system and try using the outlook  by now you will have figured out wher the problem lies.
0
 

Author Comment

by:snyderkv
ID: 21825178
Alleg,

We are not using PST's. Everybody on this machine gets the same error almost like it's something in the registry or the HKCU when it mounts for the user.

The error popup says

Microsoft Outlook has encountered a problem and needs to close. We are  sorry for the inconvenience.

Event Log says
Event ID 1000
Microsoft Office 12

Faulting application Outlook.exe 12.0.6300.2180, stamp 41109752, debug? 0, Fault address 0x00037696

Hope that helps :) I will look at eventid.net

Thanks
0
 

Author Comment

by:snyderkv
ID: 21826917
FIXED IT

I uninstalled Visio 2003 and it started working. Nice
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

827 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question