i need to find the local security settings in xp home

where do i find the local security settings in xp home?in xp pro the are under administrative tools? what i'm looking for is  local security settings/local policies/security options/network access:sharing security model for local accounts,then i want to change that to classic
PieterdtAsked:
Who is Participating?
 
rindiConnect With a Mentor Commented:
You probably won't be able to run that software on XP Home. XP home isn't meant for use in a business environment. You also can't add it to an Active Directory domain for that reason. I suggest you upgrade to either XP Pro or XP Media Center which is essentially the same as XP Pro with added multimedia functions, but for less cost..
0
 
tigermattCommented:
OK, you can find that if you go to Start, Run, type gpedit.msc and press OK. In the window which appears, drill down to Computer Config, Windows Settings, Security Settings, Local Policies, Security Options. You will find the network access:sharing security model for local accounts policy listed there.

-tigermatt
0
 
PieterdtAuthor Commented:
it gives me an error can't find the file.is this for xp home?
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
madhuskCommented:
Click Start-->Run
Click secpol.msc

The Security policy console will open and you can change the settings you want to control.
0
 
PieterdtAuthor Commented:
no options to click anything
0
 
KCTSCommented:
There is no gpedit.msc in the home edition.
0
 
PieterdtAuthor Commented:
thank you,but what do i have to do to change that setting?remote asset tracker a program i'm trying to run needs that setting switched to classic
0
 
madhuskCommented:
Right Click on desktop--> Click Properties

Display Properties will open--> Click On Appearence Tab and click Windows and Buttons and select Windows Classic style. Click Apply--> OK

Hope this should resolve the issue, If I understood the question correctly
0
 
McKnifeConnect With a Mentor Commented:
Your policy "sharing security model for local accounts" is also possible to be altered using the registry - but only in xp pro, no way in home. The option is called forceguest and the correct value (that enables "classic") is 0. http://www.microsoft.com/technet/security/advisory/906574.mspx
You need xp pro.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.