Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5181
  • Last Modified:

Change monitor number is display properties

Lenovo T61 running Windows XP.  NVIDIA Quadro NVS display adapter.

Yesterday, something changed in my system that caused my primary display device to now show up as Display #2 in the Display properties dialog.  I don't know if it was because I docked and undocked the system, added then removed a second monitor, or I modified the display presentation mode with Lenovo's display settings.

How do you assign the display number in the Display Properties dialog?
Display-Properties.jpg
0
johneanderson
Asked:
johneanderson
1 Solution
 
slam69Commented:
click on screen 1 and uncheck use this device as my primary monitor then click on 2 and check use this device as my primary monitor shoudl sort it for you
0
 
LELagentCommented:
Use Presentaion director....fn f7
0
 
sasdjt1Commented:
This does not work for Windows 7 dual displays.  I'm pulling my hair out because I've spent hours trying to correct this.  I use UltraMon and I can not get UltraMon and Windows to agree on which monitor is number 1 and which is number 2.  I really wouldn;t care except that when I RDP into this machine (even with monitor 2 disabled) RDP connects to the black/blank screen (#2 for UltraMon but #1 for Windows 7).  Urgh.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now