'Access denied' errors appearing out of the blue

Two customer sites have reported the same problem in the last couple of days. Not only is browsing to a classic ASP intranet site 'not authorized' (prompts for user credentials), but 'access denied' errors occur when the site attempts to send via XMLHTTP. As this has happened at two unconnected sites it smacks of Windows Updates breaking something. I am scouring the entire web as we speak but if anyone else has suggestions...

I am looking at WindowsUpdate.log and on the 17th June 2008 there's a heck of a lot of activity... hmmmm,,,
LVL 1
touch-baseAsked:
Who is Participating?
 
Bird DogCommented:
0
 
touch-baseAuthor Commented:
I should have mentioned that this is IIS 6.0; I believe the KB relates to 5.0 ?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
Bird DogCommented:
I have seen this answer on many different sites I would give it a try I don't see how it could hurt since the fix is not very indepth. But I will keep looking for anything else
0
 
touch-baseAuthor Commented:
But I don't see how (if it's possible) to set application protection level to Low (IIS Process) in IIS 6.0
0
 
touch-baseAuthor Commented:
Thanks for the links; the last one suggested MSXML2.ServerXMLHTTP which I tried but am still getting Unauthorized: Access is denied due to invalid credentials on the XMLHTTP Send. I'd like to try recreating IUSR account but my admin-ability is restricted due (customer imposed) constraints right now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.