C:\System Volume Information (Hidden, unaccesable by default). How can i remove it manually and through GPO Group policy on all the systems in the Domain.

hI,

C:\System Volume Information (Hidden, unaccesable by default). How can i totally remove it.

How can i remove it manually and through GPO Group policy on all the systems in the Domain.

Regards
Sharath
LVL 11
bsharathAsked:
Who is Participating?
 
chrismanncalgavinCommented:
This may help:
http://www.theeldergeek.com/system_volume_information_folder1.htm

Although you will probably not be able to remove it until you disable XP System Restore function, as this is what the folder is used for! Personally I would not remove it because System restore can be useful.

If you do want to, you will need to show Hidden Files and folders from explorer also.
0
 
TheCapedPlodderCommented:
Hi,

The System Volume Information fodler does a number of things including system restore:

    * System Restore points. You can disable System Restore from the "System" control panel.
    * Distributed Link Tracking Service databases for repairing your shortcuts and linked documents.
    * Content Indexing Service databases for fast file searches. This is also the source of the cidaemon.exe process: That is the content indexer itself, busy scanning your files and building its database so you can search for them quickly. (If you created a lot of data in a short time, the content indexer service gets all excited trying to index it.)
    * Information used by the Volume Snapshot Service (also known as "Volume Shadow Copy") so you can back up files on a live system.
    * Longhorn systems keep WinFS databases here.

I would strongly recommend that you do not delete it however feel free to disable system restore as I have limited faith in it's usefulness.

Cheers,

TCP
0
 
bsharathAuthor Commented:
Thanks for the responces....
My reason to remove them are . We do not use this feature.
And we have virus issues within these folders. So i tried disabling system restore and restarting but still the folder does not go?
0
 
3_SCommented:
Create a script to
-disable the system restore function
-use command cacls to take ownership of the folder
-delete the folder
Use this script in your group policy
But after that I would also recommend just as chrismanncalgavin and TheCapedPlodder to re-enable the windows restore function.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.