How to fix 'Not a known TCPIP host' using pass thru connection

Hi Experts,

We have laptops with XP installed and Lotus Notes client ver. from 7.0.0 to 7.0.3.
The problem occures for users that uses Lotus Notes client in the office and home.
In the office they use Office location and home they switch to Pass thru connection. (Everyone has Wireless connection at home)
My colleague reports that they can use the pass thru for awhile, but suddenly looses connection and Notes displays 'Not a known TCPIP host'. Then they try to reconnect but receive the same message over and over again.
If they try the next day it could work, but then only for a few hours. I read that if you close the Notes client, delete Internet temp files and the Cache.NDK file it would fix it. Did try that and it solved it once but the next time it did not work.

If you have any ideas or solutions on why this happen I appreciate that.

In advanced, thank you.
LVL 1
Bjarte FjellandAsked:
Who is Participating?
 
brwwigginsIT ManagerCommented:
This sounds more like name resolution issues. My guess is when the DNS cache expires it looses the entry for your server and that's why they can use it for a bit but later get the "unknown host" error.

Check DNS out and see if there are any problems. You can add a server connection document in the address book to get around name resolution but that is pretty much the equivalent of using the HOSTS file and I wouldn't recommend it.
0
 
daj_ukCommented:
What is not a know TCP/IP host?  The Pass through server, or the server they are trying to reach?
0
 
SysExpertCommented:
I agree that this is probably DNS.

1) Can they ping by name all  the servers.

2) I would add in the DNS suffix of the work Domain into the TCPIP settings. That usually solves similar problems.

 I hope this helps !
0
 
Bjarte FjellandAuthor Commented:
Aha, of course DNS issue.
I cant check the home users dns connections etc. But that I can do is to make a button with a LotusScript that replaces the DNS name with the IP address and send it to my collegues.
Do you think that's gonna solve the connection problem?

I've tested this with my one laptop and I think the communication is better and I have'nt jet gotten the error message.
0
 
Bjarte FjellandAuthor Commented:
It's a DNS issue.
I added the IP instead of the DNS in the connection document and that soulved it.
Thanks! I hade to divide the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.