Browsing network folder hangs for standard users

Setup - we have 2 x W2K servers with AD installed: ServerA located in Aberdeen and ServerB located in London.  VPN connecting both servers.

Both servers are on same domain and can speak to each other with no problems.  I have users in the Aberdeen office connected to ServerA wanting to access files on a shared folder called CAD located in the London office - ServerB.  London users have not reported any problems, but when my Aberdeen users try to browse any sub folder within the shared CAD folder, their system hangs and they get "Not Responsing" in their task manager.

Confusing part in this is if I try this logged in on my machine as the domain administrator or myself for instance, (I'm a member of the administrators group) I can browse all the sub folders without any hassle and its super quick, no freezing up for a few seconds while the systems play catch up with each one another...

However If I login onto a problem users machine as domain admin or my account problem exists.

I have looked at the permissions and I cant find anything on that side.  I looked at the network adaptors on each problem machine and cant see anything either.

What do you think?
LVL 16
ellandrdAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
Some possible suggestions:
Slow browsing for files is often related to Windows searching for old links that no longer exist. This happens on a LAN as well, but it becomes much more obvious over a VPN. Finding these can sometimes be a bit time consuming. A few places to look:
-Network places. Look for links/connections that no longer exist.
  (I prefer to also turn off "automatically search for network folders and printers". Locate by going to the menu bar of my computer | tools | folder options | View | fist item)
-My computer. Look for mapped drives that are disconnected.
-Start menu "recent Documents". To clear; right click on task bar and choose properties | start menu tab | customize | advanced | clear list
-If the Word or Excel applications are slow opening the files from the menu, clear the recent document list within the application. To do so in Word; open the application | on the menu bar choose  tools | options | general | un-check "recently used file list | choose OK to apply | then you can go back in and re-enable. Excel is similar.

Other items that may help:
-On the explorer menu bar choose tools | folder options | view | un-check "show pop-up description for folder and desktop items"
-It has also been suggested choosing "use Windows classic folders" on the general tab can help, but I have never found that to help

You mention a CAD folder. The following relate specifically to AutoCAD files, if that applies:
-Having AutoCAD's search for digital signatures enabled can slow down browsing in folders with a number of drawings in the same folder.
http://www.hyperpics.com/tipsandtricks/tips.asp?id=154
-In the network adapter's TCP/IP properties under the WINS tab, enable NetBIOS over TCP/IP
-Change the folder view from large icons to list or details. Generating the icons slows browsing
-In the services management console change the "Windows Image Acquisition (WIA) service" from automatic to manual and stop the service.
0
 
ellandrdAuthor Commented:
cheers Rob.  I will give these a try and get back to you.  Yes we are dealing with autocad files....
0
 
Rob WilliamsCommented:
Hi ellandrd. Good luck with it, I hope at least one is of some use.
--Rob
0
 
Rob WilliamsCommented:
Thanks ellandrd.
Cheers !
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.