Office 2007 UI stuck in 8 bits color

Hi everyone,

The user interface of Office 2007 is stuck in 8-bit color (even if Windows is in 32-bit color).  All icons, menus and tabs are in low color, and the Office 2007 logo itself is B&W.  Re-installing Office didn't help.  This problem does not happen if I log as a different user.  I tried to repair office, and no change.  The user is running Windows XP SP2.  This problem happen in every Office app (Outlook, Word, Excel, PowerPoint, ...)

How do I change this without deleting user's profile?  Help would be very appreciated!

Thanks,
bugOffice.jpg
LVL 1
marcoliveAsked:
Who is Participating?
 
Jk387Commented:
Click start... run... type "sysdm.cpl" to bring up system properties.  Click advanced... Click settings under performance... check off either "Let Windows choose what's best for my computer" or "Adjust for best appearance" and see if that fixes anything.  Hope this works for ya.
0
 
JapyDoogeCommented:
Did you try to update the Video Card drivers to the last version? The new Office 2007 uses a lot of hardware rendering.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
marcoliveAuthor Commented:
Tried sysdm.cpl -> "Adjust for best appearance".  No dirfference.  The video card drivers are up to date.  The problem is not system wide.  It only affects one user on the computer.  

Tried exporting the user parameters with "Windows XP Files and Settings Transfer (FAST) Wizard" on an another system.  The problem affects the other computer.  

Ideas?
0
 
Jk387Commented:
Obviously something somewhere in the profile configuration is the culprit but the question is what?  If video drivers and performance settings are fine I am not sure i have any other ideas.... you already re-installed the software so that would eliminate and microsoft settings being the issue.... I hate to say it but i think recreateing the profile may be your only option.  Unless someone else has another idea...
0
 
GlennaShawCommented:
Have you checked to see if they have turned on high contrast?  It's one of the things that MS recommends for "aging" eyes.
http://www.microsoft.com/enable/training/windowsxp/highcontrast.aspx
0
 
marcoliveAuthor Commented:
High contrast is disabled.  Those strange colors only affects Office apps.  
0
 
JapyDoogeCommented:
0
 
JapyDoogeCommented:
Looks like you are not the only one:
http://www.techsupportforum.com/microsoft-support/microsoft-office-support/247944-office-2007-color-scheme-problem.html

Still no solution...

Try it on a different user account on that pc (or create one) and see if that works. If that works, transfer your data and delete the other account.
0
 
JapyDoogeCommented:
Do you use any 3th party plug-ins?
0
 
GlennaShawCommented:
Try this first:
1. Check your video driver:
Problem: It was caused by Windows defaulting to the SMS Mirror Driverinstead of the ATI driver for the video card. The SMS Mirror Driver isinstalled with the SMS Agent, it handles video acceleration for the SMSRemote Control Agent.Resolution: This can be fixed by opening Device Manager and removing ordisabling the SMS Mirror driver. Restarting the system then allows Windows toload using the correct video card driver.
 
2. Try changing and/or upgrading the default print driver.
3. Try setting back graphics hardware acceleration
0
 
marcoliveAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.