Solved

Connection to Exchange 03 through VPN?

Posted on 2008-06-19
30
745 Views
Last Modified: 2013-11-11
I have a Mac Book with Parallels and XP installed. Office 2007 Enterprize. From within the domain I can retrieve exchange mail without a problem. When I attempt to connect remotely utilizing a sonic wall vpn connection I get the above error. I have uninstalled Office, cleaned out the registry then did a fresh install with the same error. I have deleted the ost files and redid connection with the same message. I personally use owa but this user is and exec and refuses. I have searched extensively through the knowledge base here and abroad and tried the fixes that I have found. Any help would be greatly appreciated.

Thanks
0
Comment
Question by:mcse63
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 16
  • 13
30 Comments
 
LVL 25

Expert Comment

by:slam69
ID: 21821806
Does the vpn connection open? if it does open once it is open can you then ping teh exchange server?

Does anyone else youe VPn to access their mail?

my guess is the firewall block access to yrou exchange server but thats just an educated guess
0
 

Author Comment

by:mcse63
ID: 21821836
That is the kicker, once I make the connection to the vpn then start outlook, I get the NTLM login and have to enter in domain username and pw.

I can map to internal shares and open internal webs when connected through the vpn. I have several other members that have no issues, this seems to be a hit and miss.

Oh and yes I can ping the exchange server.

Thanks,
0
 
LVL 25

Expert Comment

by:slam69
ID: 21821866
have you tried yusing ip instead of exchange name, doubtful its dns but it might be
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 
LVL 25

Expert Comment

by:slam69
ID: 21821875
try setting up a vpn profile for th euser using the ip the user can then use the mail appllet in control panel to change profiles although OWA would be much easier!!
0
 

Author Comment

by:mcse63
ID: 21821887
I originally created a host file to make it easier for setup, but then after having issues with it, removed host and used IP.

Same results unfortunately.
0
 

Author Comment

by:mcse63
ID: 21821908
I have tried the new profile as well, same results. Couldn't agree more regarding OWA, however that is not an option for this user. ie CEO
0
 
LVL 25

Expert Comment

by:slam69
ID: 21821927
hmm ok now we have to start digging then

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_22703556.html

has some good stuff,

Netsh int ip set chimney DISABLED

looks promising
0
 
LVL 25

Expert Comment

by:slam69
ID: 21821933
have you confirmed OWA does work though before we go hunting for a solution?
0
 
LVL 25

Expert Comment

by:slam69
ID: 21821947
maybe

control panel
mail
email accounts
view or change existing email accts
highlight your exchange acct and choose change
more settings
check the Connect to my Exch Mailbox using HTTP
click on exchange proxy settings
type in your server name in the proxy server box
0
 

Author Comment

by:mcse63
ID: 21821948
I have confirmed OWA on the machine. Worked without a hitch.
0
 
LVL 25

Expert Comment

by:slam69
ID: 21821992
Also check the following document runs through teh various ports for traffic, if your firewall is blocking the port you are tryingto gethrough then you will struggle, if you go with the http above ensure port 80 is open, if its smtp then you need to ensure 25 is open
0
 
LVL 25

Expert Comment

by:slam69
ID: 21821994
0
 

Author Comment

by:mcse63
ID: 21822049
I will give this a shot tonight as it connects fine while in the office and post the results.
0
 
LVL 25

Expert Comment

by:slam69
ID: 21822118
cool
0
 

Author Comment

by:mcse63
ID: 21841405
I have tried all the above solutions and still no joy. The strange thing that I have found is that when I put in the IP address for the exchange box, then choose the check name. I get the login and have to enter the domain/usernam and pw, I get resolution as it underlines the name. The strange thing is the ip address is changed to the server name when it resloves. I have wiped the hosts file flushed the dns and that info is still being populated. Which leads me to believe that it is in the registry or somewhere in the mac side.

Thanks
0
 
LVL 25

Expert Comment

by:slam69
ID: 21841719
if teh name resolves etc and you can connect just not drag down then my feeling is that teh firewall is blocking teh traffic out. i think you shoudl have a look at teh port document i attached above to make sur eyou have the correect port open for the tyup eof traffic you are looking for
0
 

Author Comment

by:mcse63
ID: 21844803
I would agree with this, however I set up my own connection through outlook and am able to make the connection and get mail without a hitch.
0
 
LVL 25

Expert Comment

by:slam69
ID: 21844814
are you an administrator and the user isnt it? try making them same level as yourself and trying then... obviously that wont be the answer but will at least pin point wher ethe fault lies.

maybe if your account has admin rights on teh firewall that would be why the traffic is alloowed through
0
 

Author Comment

by:mcse63
ID: 21859601
Gave him Admin rights same results. Frisbee anyone!!
0
 
LVL 25

Expert Comment

by:slam69
ID: 21864158
so your acocunt works fine through the outlook off site vpn set up and his doesnt now this is very strange?

can you confirm what i have ust put is correct though
0
 

Author Comment

by:mcse63
ID: 21864383
That is correct...I can connect without a problem and this one doesn't.
0
 
LVL 25

Expert Comment

by:slam69
ID: 21864451
has to be to do with profile or permissions then. try creating a dummy account on the machine and seeing if you can create it with that if that doesnt work elevate the account to have excahnge admin prvilidges and see if that works but has to be one of teh two p's above
0
 

Author Comment

by:mcse63
ID: 21874450
I added a new key to HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook added RPC then created a Dword Value of DefConnectOpts with a value of 0. Now at least when I activate Outlook it opens and shows me the cached info.

Still have not been able to make the connection to mailbox but I consider this progress. I created a dummy account with the same results until I added the Registry entry. I verified connectivity by mapping a drive once connected through the vpn as well as the dummy account name check was successful.
0
 
LVL 25

Expert Comment

by:slam69
ID: 21874495
did the dummy account have the same permission levels as yourself i cant work out why your account is fine and the users isnt other than it being permissions related
0
 

Author Comment

by:mcse63
ID: 21878443
Gave the dummy account exadmin permissions.
0
 
LVL 25

Expert Comment

by:slam69
ID: 21881622
I have to hold my hands up an dim say im stuck... the only last thing i can think of is to do a copy of your ad account and call it dummy and then see if that one can get mail.
0
 

Author Comment

by:mcse63
ID: 21908609
I haven't forgot about this, priorities had to shift. I tried the dummy and no cigar. I am thinking about spending the money and calling Microshaft.

thanks again
0
 
LVL 25

Accepted Solution

by:
slam69 earned 500 total points
ID: 21910690
Its a difficult one ot resolve on here im afraid close question as you deem appropriate!!
0
 

Author Closing Comment

by:mcse63
ID: 31473142
I think we did all we could and I appreciate all your help.
0
 

Expert Comment

by:steverpayne
ID: 21968146
The issue is an update with Exchange 2003 and Mac Office. This is preventing it from syncing with the MAC. Microsof thas not yet come out with a patch to resolve this issue.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question