Connection to Exchange 03 through VPN?

I have a Mac Book with Parallels and XP installed. Office 2007 Enterprize. From within the domain I can retrieve exchange mail without a problem. When I attempt to connect remotely utilizing a sonic wall vpn connection I get the above error. I have uninstalled Office, cleaned out the registry then did a fresh install with the same error. I have deleted the ost files and redid connection with the same message. I personally use owa but this user is and exec and refuses. I have searched extensively through the knowledge base here and abroad and tried the fixes that I have found. Any help would be greatly appreciated.

Thanks
mcse63Asked:
Who is Participating?
 
slam69Connect With a Mentor Commented:
Its a difficult one ot resolve on here im afraid close question as you deem appropriate!!
0
 
slam69Commented:
Does the vpn connection open? if it does open once it is open can you then ping teh exchange server?

Does anyone else youe VPn to access their mail?

my guess is the firewall block access to yrou exchange server but thats just an educated guess
0
 
mcse63Author Commented:
That is the kicker, once I make the connection to the vpn then start outlook, I get the NTLM login and have to enter in domain username and pw.

I can map to internal shares and open internal webs when connected through the vpn. I have several other members that have no issues, this seems to be a hit and miss.

Oh and yes I can ping the exchange server.

Thanks,
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
slam69Commented:
have you tried yusing ip instead of exchange name, doubtful its dns but it might be
0
 
slam69Commented:
try setting up a vpn profile for th euser using the ip the user can then use the mail appllet in control panel to change profiles although OWA would be much easier!!
0
 
mcse63Author Commented:
I originally created a host file to make it easier for setup, but then after having issues with it, removed host and used IP.

Same results unfortunately.
0
 
mcse63Author Commented:
I have tried the new profile as well, same results. Couldn't agree more regarding OWA, however that is not an option for this user. ie CEO
0
 
slam69Commented:
hmm ok now we have to start digging then

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_22703556.html

has some good stuff,

Netsh int ip set chimney DISABLED

looks promising
0
 
slam69Commented:
have you confirmed OWA does work though before we go hunting for a solution?
0
 
slam69Commented:
maybe

control panel
mail
email accounts
view or change existing email accts
highlight your exchange acct and choose change
more settings
check the Connect to my Exch Mailbox using HTTP
click on exchange proxy settings
type in your server name in the proxy server box
0
 
mcse63Author Commented:
I have confirmed OWA on the machine. Worked without a hitch.
0
 
slam69Commented:
Also check the following document runs through teh various ports for traffic, if your firewall is blocking the port you are tryingto gethrough then you will struggle, if you go with the http above ensure port 80 is open, if its smtp then you need to ensure 25 is open
0
 
mcse63Author Commented:
I will give this a shot tonight as it connects fine while in the office and post the results.
0
 
slam69Commented:
cool
0
 
mcse63Author Commented:
I have tried all the above solutions and still no joy. The strange thing that I have found is that when I put in the IP address for the exchange box, then choose the check name. I get the login and have to enter the domain/usernam and pw, I get resolution as it underlines the name. The strange thing is the ip address is changed to the server name when it resloves. I have wiped the hosts file flushed the dns and that info is still being populated. Which leads me to believe that it is in the registry or somewhere in the mac side.

Thanks
0
 
slam69Commented:
if teh name resolves etc and you can connect just not drag down then my feeling is that teh firewall is blocking teh traffic out. i think you shoudl have a look at teh port document i attached above to make sur eyou have the correect port open for the tyup eof traffic you are looking for
0
 
mcse63Author Commented:
I would agree with this, however I set up my own connection through outlook and am able to make the connection and get mail without a hitch.
0
 
slam69Commented:
are you an administrator and the user isnt it? try making them same level as yourself and trying then... obviously that wont be the answer but will at least pin point wher ethe fault lies.

maybe if your account has admin rights on teh firewall that would be why the traffic is alloowed through
0
 
mcse63Author Commented:
Gave him Admin rights same results. Frisbee anyone!!
0
 
slam69Commented:
so your acocunt works fine through the outlook off site vpn set up and his doesnt now this is very strange?

can you confirm what i have ust put is correct though
0
 
mcse63Author Commented:
That is correct...I can connect without a problem and this one doesn't.
0
 
slam69Commented:
has to be to do with profile or permissions then. try creating a dummy account on the machine and seeing if you can create it with that if that doesnt work elevate the account to have excahnge admin prvilidges and see if that works but has to be one of teh two p's above
0
 
mcse63Author Commented:
I added a new key to HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook added RPC then created a Dword Value of DefConnectOpts with a value of 0. Now at least when I activate Outlook it opens and shows me the cached info.

Still have not been able to make the connection to mailbox but I consider this progress. I created a dummy account with the same results until I added the Registry entry. I verified connectivity by mapping a drive once connected through the vpn as well as the dummy account name check was successful.
0
 
slam69Commented:
did the dummy account have the same permission levels as yourself i cant work out why your account is fine and the users isnt other than it being permissions related
0
 
mcse63Author Commented:
Gave the dummy account exadmin permissions.
0
 
slam69Commented:
I have to hold my hands up an dim say im stuck... the only last thing i can think of is to do a copy of your ad account and call it dummy and then see if that one can get mail.
0
 
mcse63Author Commented:
I haven't forgot about this, priorities had to shift. I tried the dummy and no cigar. I am thinking about spending the money and calling Microshaft.

thanks again
0
 
mcse63Author Commented:
I think we did all we could and I appreciate all your help.
0
 
steverpayneCommented:
The issue is an update with Exchange 2003 and Mac Office. This is preventing it from syncing with the MAC. Microsof thas not yet come out with a patch to resolve this issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.