• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 188
  • Last Modified:

IE 6.0 security prompt removal

Currently on a Windows XP SP2 system running IE 6.0 (with proxy).  When navigating to internet sites, we began seeing the attached security notice appear, even though the check box for 'do not show this message again' was checked.  If the box is checked, and you say yes, the message will not appear until the user logs off then on again.  Has anyone seen this issue?  Can this setting be forced via GPO?  Thanks for any help.

1 Solution
Hello HenrySeiden,

What is the seucrity prompt?  If it is about showing secure and non-secure items, go to Tools > Internet Contents > Security > Customized. Uncheck Warn about mix content. Click OK. Restart the browser.

Hope this helps!
HenrySeidenAuthor Commented:
The issue actually had to do with the submit nonencrypted data settings within the advanced IE internet options... Set it to enabled instead of prompt.  Thanks though.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managing Security Policy in a Changing Environment

The enterprise network environment is evolving rapidly as companies extend their physical data centers to embrace cloud computing and software-defined networking. This new reality means that the challenge of managing the security policy is much more dynamic and complex.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now