Solved

Publishing SharePoint with ISA 2006

Posted on 2008-06-19
5
1,008 Views
Last Modified: 2012-05-05
I'm trying to publish my MOSS 2007 server via ISA 2006.  I completed setting up the web publishing rule and creating the SPS listener in ISA.  I also created an Altername Access Mapping in MOSS.  My question is, the site I want to publish is on port 8080.  Whenever I try to hit the website from the internet, I'm getting "page under construction".  Is it safe to assume that it's hitting port 80?  How can I set up the publishing rule so that it uses port 8080?
0
Comment
Question by:adexchman
  • 3
  • 2
5 Comments
 
LVL 19

Expert Comment

by:Stephen Manderson
Comment Utility
Hi there

Go into your site publishing rule open your SPS listener and under the connections tab change the port number to 8080

Regards
Steve
0
 

Author Comment

by:adexchman
Comment Utility
Thanks for the prompt response!  So I did what you said and now, when I type in my URL, it just hangs for a while and eventually comes up with "cannot display webpage".  I tried putting in the URL with :8080 at the end and got this:

Explanation: There is a problem with the page you are trying to reach and it cannot be displayed.

Try the following:
Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.
If you are still not able to view the requested page, try contacting your administrator or Helpdesk.

 
 
 Technical Information (for support personnel)
Error Code: 502 Proxy Error. The Uniform Resource Locator (URL) does not use a recognized protocol. Either the protocol is not supported or the request was not typed correctly. Confirm that a valid protocol is in use (for example, HTTP for a Web request). (12006)
IP Address: 10.xxx.xxx.xxx
Date: 6/19/2008 2:24:18 PM [GMT]
Server: host.domain..com
Source: proxy  
0
 
LVL 19

Accepted Solution

by:
Stephen Manderson earned 250 total points
Comment Utility
Crap :D

Sorry change that back to 80, this isnt the way to go. You need to redirect the traffic. This can be done by opening up the publishing rule then goto the bridging tab then redirect your HTTP requests to port 8080

Regards
Steve
0
 

Author Closing Comment

by:adexchman
Comment Utility
Thanks Chief!  Helped me out big time.
0
 
LVL 19

Expert Comment

by:Stephen Manderson
Comment Utility
Np mate

Glad I could help
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Suggested Solutions

If you create your solutions on SharePoint sooner or later you will come upon a request to set  permissions of the item depending on some of the item's meta-data - the author, people assigned as approvers, divisions, categories etc. The most natu…
Microsoft SharePoint Foundation 2010 and Microsoft SharePoint Server 2010 do not offer the option to configure the location of the SharePoint diagnostic trace log files during installation.  This can, however, be configured through Central Administr…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

7 Experts available now in Live!

Get 1:1 Help Now