Solved

Exchange 2007 relay problems

Posted on 2008-06-19
7
563 Views
Last Modified: 2008-09-26
We have just implemented new Exchange 2007 running on Windows Server 2003.
The problem we are seeing comes from Kodak Insite softproofing system that generates emails from within our LAN.  The system is using Windows 2000 Server as OS platform and is using the built in SMTP Virtual Server to send its email, using hgiproofit@ourdomain.com, to our Exchange server fro relay.  Emails from hgiproofit arrive ok to our internal mailboxes, but email to the internet gets bounced "Your message wasn't delivered because of security policies."  The Windows 2000 server log shows event id 4001. On the Exchange server we do have a hub transport receive connector allowing anonymous connection from the Windows 2000 ip address.
0
Comment
Question by:prydz99
  • 3
7 Comments
 
LVL 10

Expert Comment

by:JaredJ1
ID: 21823263
On the properties of the Receive connector make sure that under "Network" there is the ip address listed of the 2000 server under "Receive mail from remote servers that have these ip addresses".
0
 

Author Comment

by:prydz99
ID: 21823572
Thats already set, sorry wasn't clear on the last sentence of my original post.
0
 

Accepted Solution

by:
prydz99 earned 0 total points
ID: 21832298
Found answer, here's a reference link:

http://msexchangeteam.com/archive/2006/12/28/432013.aspx
0
 

Author Comment

by:prydz99
ID: 21832314
Found answer, here's a reference link:

http://msexchangeteam.com/archive/2006/12/28/432013.aspx
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Read this checklist to learn more about the 15 things you should never include in an email signature.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

791 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question