?
Solved

NAT problems - I belive?

Posted on 2008-06-19
3
Medium Priority
?
255 Views
Last Modified: 2013-12-14
Dear All,

We have a problem with a Cisco 877 Series ADSL router at a remote office in the States. We have successfully set up the ADSL line and can ping the local outside interface, the ISP gateway and ping-able web servers.

The dhcp pool is working, and the router is assigning ip addresses wirelessly via the BVI. The nat configuration appears to be fine to me, however, we are not getting any translation between the inside and outside interfaces, and cannot reach any public addresses from the 192.168.2.0 network. The config is pasted below. Any help greatly appreciated!

!This is the running config of the router: 192.168.2.1
!----------------------------------------------------------------------------
!version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ************
!
boot-start-marker
boot-end-marker
!
enable secret 5 *********
enable password ******
!
no aaa new-model
!
!
no ip routing
no ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1 192.168.2.9
ip dhcp excluded-address 192.168.2.51 192.168.2.254
!
ip dhcp pool sdm-pool1
   network 192.168.2.0 255.255.255.0
   dns-server 71.242.0.12
   default-router 192.168.2.1
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface ATM0
 no ip address
 no ip route-cache
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 ip address 71.242.244.81 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 no ip route-cache
 atm route-bridged ip
 pvc 0/35
  encapsulation aal5snap
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Vlan1
 no ip address
 no ip route-cache
 bridge-group 8
!
interface BVI8
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 71.242.244.1
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface ATM0.1 overload
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.2.0 0.0.0.255
!
!
!
control-plane
!
bridge 8 protocol ieee
bridge 8 route ip
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password qubeadm
 login
!
scheduler max-task-time 5000
end



 
0
Comment
Question by:ollygd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 13

Expert Comment

by:kdearing
ID: 21828460
I believe the problem is in how your bridge group is configured.
http://www.cisco.com/en/US/docs/routers/access/800/850/software/configuration/guide/857swcg.html
0
 
LVL 9

Expert Comment

by:Press2Esc
ID: 21911089
have you confirmed the public address is properly getting routed to you?
0
 

Accepted Solution

by:
ollygd earned 0 total points
ID: 22150783
Sorry to leave this one dangling everyone. In the end, it turned out to be a problem at the ISP end. All working now! Thanks for your input.

Regards

Olly
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question