Certificate Error: Navigation Blocked

I have a device on my network that forces the use of ssl to connect to it but doesn't allow you to install a secure certificate on it. Therefore, whenever you connect via IE, you get the certificate error screen and an option to continue. I would like to turn this warning off for this site on my work computer, especially since it is located behind our firewall. How is this done in IE7? Thanks.
LVL 1
rbichonAsked:
Who is Participating?
 
irishspongeConnect With a Mentor Commented:
What is the exact error?  Errors can range from the site not maching the name in the certificate to expired certificates.

You may also want to install the certificate in the certificates store (normally in Personal) especially for self-generated certificates (i.e., those that do not have any Root CA).
0
 
jcimarronCommented:
0
 
TriviousCommented:
You have to go to tools-->Internet Options-->Security-->Trusted Sites.
Add the website under this portion of IE7 Security. This may fix it for you but I am unsure.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
rbichonAuthor Commented:
Neither suggestion made a difference.
0
 
rbichonAuthor Commented:
I have attached a screenshot of the error. I believe it is a self-signed cert. I will try to install it in the personal folder.
Untitled-1.jpg
0
 
rbichonAuthor Commented:
For some reason I am unable to install the certificate in the Personal folder. It says that it imports fine but just doesn't show up there. Any suggestions?
0
 
rbichonAuthor Commented:
Tired of waiting for a response...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.