Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco 851W Duplex Issue

Posted on 2008-06-19
3
Medium Priority
?
785 Views
Last Modified: 2013-12-14
ISP = Wireless Highspeed Provider
ISP Router = Microtik

My Router = Cisco 851W
    WAN = FastEthernet4
    LAN = FastEthernet0-3
Server = SBS 2k3 R2 (DHCP Server)
Access Point = Cisco 1121G
LAN = 3 PCs and 2 Laptops

I installed this Cisco in place of a Linksys WRT54GS.  My ISP claims that his Gateway is getting a bunch of errors pertaining to duplex mode configuration.  I set the WAN on my router to half duplex mode and had Internet but my ISP was getting errors.  I then set the WAN to full duplex mode which resulted in no Internet for us and no errors for the ISP. Lastly I tried to set  the duplex mode to auto.  We gained Internet access but the ISP started to receive errors again.  What are the default settings in a Cisco 851W?  Can it be a link speed issue?  ANy help would be appreciated.

BTW, I'm not onsite today to test but I sure would like to get some info before I go over there.

Thanks in advance for your help.

0
Comment
Question by:dcsdave
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 7

Expert Comment

by:kanlue
ID: 21825509
'duplex' settings should be sam in both site to get the best performance and stability.

for example, if you set your WAN to 'full-duplex', then your ISP's port needs to be exact 'full-duplex', not auto.

please contact your isp to get the 'duplex' settings of the port that connected to your router.
try to avoid 'auto'.

hope it helps.
0
 
LVL 5

Author Comment

by:dcsdave
ID: 21825555
I will call them and get the settings.
0
 
LVL 5

Accepted Solution

by:
dcsdave earned 0 total points
ID: 21978521
The ISP called me finally and said they had the settings manually configured to Full Duplex and Speed of 100.  I tried these settings and no Internet.  I switched back to Auto on both, which gives ue Internet, and I will wait for the ISP to come up with a better idea.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question