Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2019
  • Last Modified:

550 Authentication turned on in your email client

Hello,

I'm tring to send an email and I get the following:

Reporting-MTA: dns;mydomain.com.mx

Final-Recipient: rfc822;<some@email.com>
Action: failed
Status: 5.0.0
Remote-MTA: smtp;COM.com.mx
Diagnostic-Code: X-Notes; 550 Authentication turned on in your email client.


Any ideas??? I'm using Lotus Notes, but somehow I don't think it is because my email client... I don't have this issue with any other email adress and I send a lot of emails to very different adresses

Thank you!
0
maqsacat
Asked:
maqsacat
2 Solutions
 
kszurekCommented:
Your mail client is having the SSL authentication enabled. You can disable it on the options section of the program.
See http://www.nacs.uci.edu/email/ol-win-pop.html
0
 
maqsacatAuthor Commented:
Thank you, but I don't think its the case. It only happens with that particular email.

Also I'm not using outlook...

Thank you
0
 
moorhouselondonCommented:
If this is with only the one recipient - does it happen consistently with this recipient? - then I would guess there are two possibilities:-

1. The recipient doesn't like something about your message.  Have you checked the dnsreport for your domain on www.dnsstuff.com to make sure there are no relevant Red sections?  

2. Something at your end is routing this particular email address to an unexpected place - have a look in your Hosts file for example to see whether there are any entries in there which could divert the email.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now