Solved

SnapDrive MMC

Posted on 2008-06-19
4
3,763 Views
Last Modified: 2013-11-14
Hi,
  I have SnapDrive Installed, and the SnapDrive service run as a user that I created called xxx, user part of local admin, and the MMC works fine, but when I log to the server with my user name, I am part of the Domain admin, and the domain admin group is in the local administartors group.
when I open Computermanagement and click on Snapdrive I receive an error

Unable to communicate with snapdrive service
Please ensure that you have sufficient privileges and the snap drive service is running
Access is denied

The snap drive service is running.
Thanks.
0
Comment
Question by:Monaji
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 38

Accepted Solution

by:
ChiefIT earned 500 total points
ID: 21891588
I ran into something similar the other day. This is a Snap server or just a Snap drive.

What we found out is the Snap Server was set to be the Domain master browser and had Netbios over TCP/IP enabled. Since it was set to be domain master browser, that conflicted with the PDCe who is the local domain master browser. What we did is made sure Netbios over TCP/IP was enabled. Then we prevented this from being a domain master browser. Then we rebooted the snap server so it will go out and seek the domain master with a Netbios broadcast.

Here is the post we were working on:
http://www.experts-exchange.com/Hardware/Networking_Hardware/Q_23515886.html
0
 

Expert Comment

by:KevinRLi
ID: 34251711
The forced accepted solution is wrong. Sorry guys. I'm having the same issue. The tag on the original question was netapp. Not that old adaptec snapdrive POS ( that doesn't mean point of sale ) that was out there. I'm running snap drive on my 2008 R2 server and when I try to connect or create a disk in the snap drive MMC I get an error denied dialog box. This is an error when trying to communicate from my server via ISCSI to my IBM Branded N3600 which is just a rebranded netapp NAS. IThe snapdrive service is running under a domain account with local admin access. That same domain account is in the admin group on the filer. Doesn't make any sense why I would be getting this error.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
The business world is becoming increasingly integrated with tech. It’s not just for a select few anymore — but what about if you have a small business? It may be easier than you think to integrate technology into your small business, and it’s likely…
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question