• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3689
  • Last Modified:

AVDiagnostics Error in Event Viewer

Has anyone seen an error in the application event viewer for the following:
event id: 1
source: avdiagnostics
P00000ef8 T000011f4 TfxExt L02 Z0000012382 06\19\2008 14:10:17.433 AdvSink.cpp : Line  735 : OnMsgModified: OpenEntry failed
Have scoured the internet and can't figure out what this is.
This is appearing on 90% of my Windows XP boxes.  Haven't seen it on a server.  Can't tie it to an AV program.
0
azcvb
Asked:
azcvb
  • 7
  • 3
  • 3
  • +3
1 Solution
 
thor_08Commented:
It seems that this error has something to do with the Normal.dot template corrupting
0
 
azcvbAuthor Commented:
Do you have any more info on that for reference?  Why that might be happening?  What I can do to resolve so it doesn't recur if I wipe out the existing normal.dot?
0
 
thor_08Commented:
hello, you do a query, the Symantec have installed?
if so, what can disable and look if the error still appears

Thank you
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
azcvbAuthor Commented:
Symantec was uninstalled from all these systems awhile back.
0
 
thor_08Commented:
ok, I suppose that if the problem is with the Normal.dot, the word've tried repairing or reinstating the word?
It is very strange error, and this event that also generates
0
 
phototropicCommented:
This is all I could find:

https://forums.symantec.com/syment/board/message?board.id=endpoint_protection11&message.id=6007

It seems to be related to an interaction between Symantec and Word. Are you sure you removed Symantec thoroughly?
0
 
Mohammed HamadaSenior IT ConsultantCommented:
What's running on your system? when does this error occurs exactly?
Download hijackthis ,Install it and post the log here.

0
 
azcvbAuthor Commented:
Am looking at some different sites that describe how to manually uninstall Symantec.  Seems there are some traces of it in the registry still.  Will see if this helps.
0
 
azcvbAuthor Commented:
I ran through a Symantec site and through askdavetaylor.com.  None of these made any difference.  HOWEVER... why I didn't think of this before I don't know... while going through the registry, I located a reference to AVDiagnostics.dll.  It is located in Program Files\Common Files\Voice Mail.  Weird!  I am researching a bit further.
0
 
Mohammed HamadaSenior IT ConsultantCommented:
There are some useful removals that were created by symantec to help uninstall all their products instead of applying the manual removal.

Have a look here
http://www.experts-exchange.com/Virus_and_Spyware/Anti-Virus/Desktop_Anti-Virus/Q_23075378.html
0
 
azcvbAuthor Commented:
I have tried numerous removal tools and manually uninstalled Symantec.  In looking at this further, I am now convinced this has nothing to do with Symantec.  I have checked numerous clients and the only ones that have this error are those that have a program called ViewMail installed.  It is an NEC product that integrates voicemail to Outlook.  I'll keep researching myself, but will leave this open if anyone out there has any ideas on this.  May just be a configuration issue with the utility.
0
 
Mohammed HamadaSenior IT ConsultantCommented:
0
 
azcvbAuthor Commented:
This is not a Cisco product, but a add-on to an NEC system.  Since I finally narrowed it down as being an issue with voice mail and Outlook, I am checking with my phone vendor to see if they've seen this error before with ViewMail by NEC.  I'm still open to suggestions though!
0
 
azcvbAuthor Commented:
Turns out the NEC ViewMail program has a diagnostics section.  By turning off all diagnostics, the errors will go away.  According to NEC rep, diagnostics are only needed if there is a problem.  If no issues exist, the diags can be turned off.
0
 
MMolinaCommented:
azcvb,

I'm also having the exact same problem and I'm running NEC's ViewMail for Outlook.  But I don't see where you can disable diagnostics.  I've reduced all the levels under diagnostics to "No Data' but I don't think that's turning it off as I'm still getting error messages in the Event Viewer.  How do you turn off the VM diagnostics?

Thanks,

Mike
0
 
AquaJ9Commented:
I have the same issue. Did anyone find a solutions how to disable it?
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

  • 7
  • 3
  • 3
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now