Solved

Cisci 2811 default route not working

Posted on 2008-06-19
6
249 Views
Last Modified: 2010-04-17
Folks, we have a brand new out of the box Cisco 2811 router with a 4 FE card in it.  We are going to route three subnets to another facility and use the default route to get out to our firewall.

I have set up the 2811 and only put in the default route statement.  I have used most of the config from another 2811 I have that is working.  This new one will not route through to our firewall.
Here is the config:

Building configuration...

Current configuration : 1727 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname heekinrouter
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$t4rI$6yUNnWmUrQQKV/yG8tffw1
!
username heekin privilege 15 secret 5 $1$19p5$RfgPKyZYt6LZeMnRQKHj1/
clock timezone NewYork -5
clock summer-time NewYork date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate aim 0
no network-clock-participate aim 1
no aaa new-model
ip subnet-zero
no ip source-route
!
!
ip cef
!
!
ip domain name yourdomain.com
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ETH-LAN$
 ip address 172.25.254.254 255.255.0.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 duplex auto
 speed auto
 no mop enabled
!
interface FastEthernet0/1
 description $ETH-WAN$
 ip address 10.39.251.242 255.255.255.224
 duplex full
 speed 100
!
interface FastEthernet0/2/0
 no ip address
!
interface FastEthernet0/2/1
 no ip address
!
interface FastEthernet0/2/2
 no ip address
!
interface FastEthernet0/2/3
 no ip address
!
interface Vlan1
 ip address 172.31.254.253 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.254.254
ip http server
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
!
!
control-plane
!
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 password H33k1n
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 password H33k1n
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
end


I am completely baffled as to why it will not route to my firewall on 172.31.254.254.  
0
Comment
Question by:Sean_E_Smith
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 
LVL 23

Accepted Solution

by:
that1guy15 earned 500 total points
ID: 21827422
In your route statement you are using the ip address of the f0/0 interface. Try either using the ip address of the device the f0/0 interface is connected to or use the interface specifically in the config.'

ex.

ip route 0.0.0.0 0.0.0.0 172.31.254.253 <---ip of device connected to f0/0

or

ip route 0.0.0.0 0.0.0.0 f0/0
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 21831435
Just curious, how were you able to resolve this issue? Was my solution correct?
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 21832094
0

Featured Post

Guide to Performance: Optimization & Monitoring

Nowadays, monitoring is a mixture of tools, systems, and codes—making it a very complex process. And with this complexity, comes variables for failure. Get DZone’s new Guide to Performance to learn how to proactively find these variables and solve them before a disruption occurs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Building small business network 4 119
Setting up a VPN 60 225
route-map permit with a number 1 63
Draytek (Site to Site VPN using IPSec) 6 96
While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question