Solved

Mail-enabled distribution lists

Posted on 2008-06-19
8
293 Views
Last Modified: 2013-11-13
Hello,
I am having problems when sending to a distribution list.  We can use locally but out side email senders get a bounce back email from our exchange.  We use a lot of DL and need to get this working.  Thanks for any advise.
0
Comment
Question by:sparks24
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
8 Comments
 
LVL 26

Expert Comment

by:jar3817
ID: 21827919
what are the permissions on the delivery options? It sounds like it's set for only authenticated users.
0
 

Author Comment

by:sparks24
ID: 21827942
On the Mail Flow Settings tab its set to recieve from all senders and restrict no one.
0
 
LVL 26

Expert Comment

by:jar3817
ID: 21827952
hmmmm what's the message in the bounce?
0
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

 

Author Comment

by:sparks24
ID: 21827992
Delivery has failed to these recipients or distribution lists:

accounting@1stchoicemail.com
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.


--------------------------------------------------------------------------------
Sent by Microsoft Exchange Server 2007

Diagnostic information for administrators:

Generating server: TIT.local

accounting@1stchoicemail.com
#550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##rfc822;billing@1stchoicemail.com
0
 
LVL 5

Expert Comment

by:madhusk
ID: 21829253
Set the DL as universal security group, then the issue will be resolved
0
 

Author Comment

by:sparks24
ID: 21834476
Converted to universal security from universal distribution and still no luck.

0
 
LVL 5

Accepted Solution

by:
madhusk earned 500 total points
ID: 21836534
set the delivery restrictions from authenticated users to everyone.

This should resolve the issue
0
 

Author Closing Comment

by:sparks24
ID: 31469030
There is a little check boxes that needed to be unchecked.  I kept missing it.  Thanks.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question