Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1060
  • Last Modified:

Sony Vaio VGN 270P - Jumbled Keyboard Input characters

Sony VAIO - VGN T270 P / Windows XP-SP2 / Sony Vaio Drivers from Online SONY Support.

Wrong Laptop Keyboard input character recognition by Windows.
Worked fine after fresh installation, I suspect further installation of vaio drivers caused this, not sure.

Correct Character identification on third party BOOT DISK i.e Hiren Boot CD  text editors.

I get different character on screen than the one pressed on the Laptop Keyboard.
It confuses the 1st row alphabetical input for keys like P,O.I etc into numbers.

A solution would be appreciated.

Thanks, Jacobs.
0
zuiver
Asked:
zuiver
  • 5
  • 3
  • 2
1 Solution
 
f-kingIT support technicianCommented:
Hi
Make sure the FN or Num lock key is not active on the keyboard.
0
 
David WallCommented:
try checking the country settings in the control panel
0
 
David WallCommented:
Sorry that should have been regional settings, make sure they havent changed.
0
Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

 
zuiverAuthor Commented:
HI F-KIng was right.

The problem seems to be solved when I press the FN key and the other keys at the same time.

So at present the FN key seems to be enabled or disabled.
I tried Switch an and swithsch of by single press, continued press, and multiple press.but i cannot permanantly revert the current function of the FN key.

So the question arises, how do I permanantly revert the FN key function?

Thanks.
0
 
f-kingIT support technicianCommented:
try uninstalling the hotkey software from add remove programs in control panel.
0
 
f-kingIT support technicianCommented:
Have you made sure the keyboard language is correct in Regional Settings under the input device area.
0
 
zuiverAuthor Commented:
hi,

The solution was simple in the end, the numberlock key was activated, it did not take much time for a grammar school gcse student to figure it out. thanks for the help.
0
 
f-kingIT support technicianCommented:
Great to help out just close the question and assign the required points.
0
 
zuiverAuthor Commented:
hi to assign the points to whom,? :)

the grammar school student. he has not got an account with experts- exchange.

thanks
0
 
f-kingIT support technicianCommented:
thanks for points, who is this "grammar school student"
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 5
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now