?
Solved

Stop windows XP locking Computer

Posted on 2008-06-20
11
Medium Priority
?
878 Views
Last Modified: 2012-05-05
Hi

I am using 10 XP computers joined to 2003 server domain. We are using the computers in a learning environment and I want to stop the pc's automatically locking after 15 mins or so as it interupts the students when they have to ctrl alt del  and enter thier password.

Could anyone please advise?

Thank you

TD
0
Comment
Question by:daly29
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +4
11 Comments
 
LVL 8

Assisted Solution

by:Seth_zin
Seth_zin earned 200 total points
ID: 21833346
If you don't have a policy in place that causes this. Check to make sure the screen saver is turned off. Then check to make sure the Power Options (under Control Panel -> Power Options) is set to never go into standby and never turn off hard disks. Then it should just always stay logged on/in
0
 
LVL 2

Accepted Solution

by:
thor_08 earned 400 total points
ID: 21833382
Go to Start, control panel,  screen, screen saver, energy, advanced options and uncheck  "request a password ..."
0
 
LVL 12

Assisted Solution

by:alikaz3
alikaz3 earned 400 total points
ID: 21833394
Log onto your server, open your default domain policy, and configure the "User Configuration|Administrative Templates|Control Panel|Display" node :

1) Screen Saver Executable Name <not configured>
2) Password Protect the Screen Saver <disabled>

If #2 does not show as enabled to begin with, this may not be what is causing it. Let me know!

 
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 
LVL 70

Assisted Solution

by:KCTS
KCTS earned 400 total points
ID: 21833398
Use a group policy to set the screen saver, its under
Local Computer Policy\User Configuration\Administrative Templates\Control Panel\Display

Set the "Password protect the screen saver"  option to DISABLED

0
 

Assisted Solution

by:speede1
speede1 earned 200 total points
ID: 21833437
If this is happening on all 10 PCs, you may need to check your Domain Group Policy.  Under User configuration in the group policy, drill down to Administrative Templates, Control Panel, Display, then on the right hand side of the mmc, check if Password protect the screen server is enabled.  If it is please change it to Not Configured or Disabled.
0
 
LVL 70

Expert Comment

by:KCTS
ID: 21833459
it must be set to DISABLED to you want to stop it happening
0
 
LVL 5

Expert Comment

by:virtuatech
ID: 21833631
Windows Registry Editor Version 5.00

[HKEY_USERS\S-1-5-21-1123561945-329068152-1801674531-1372\Control Panel\PowerCfg]
"CurrentPowerPolicy"="3"

Replace the user SID your see here (S-1-5-21......-1372) with the account being used (find the SID with psgetsid: http://technet.microsoft.com/en-us/sysinternals/bb897417.aspx)

You can import that key remotely with regedit to each PC.
-Renato
0
 

Author Comment

by:daly29
ID: 21833677
I will check this out on Monday when I go back there.

I am worried about the server side as it is a charity organisation who I am helping. They have a software support package with a company who want to charge them £90 an hour to come out and resolve this when I believe it is part of the Server support. I mean they pay £4000 a year for remote support as it is.

I was hoping it was on the Client PC side

My concerns are if I alter the server settings the support company will get shirty
0
 
LVL 70

Expert Comment

by:KCTS
ID: 21833791
You can set it on the individual PCs, but the whole point to a group policy is that you can do it centrally
0
 
LVL 5

Assisted Solution

by:virtuatech
virtuatech earned 400 total points
ID: 21833959
It is a server-side problem if the Group Policy settings are not configured properly.  Check these:
User Configuration\Administrative Templates\Control Panel\Display\Screen Saver "disabled"

That should disable their screens from locking while idle.  You should tell them to pay you instead of the shirty company :)
0
 

Author Closing Comment

by:daly29
ID: 31469253
Thanks for all the help
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
As developers, we are not limited to the functions provided by the VBA language. In addition, we can call the functions that are part of the Windows operating system. These functions are part of the Windows API (Application Programming Interface). U…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question