Solved

allow the computer to turn off this device to save power

Posted on 2008-06-20
4
4,961 Views
Last Modified: 2013-11-09
I have an issue with a network card that stops functioning (unfortunately I'm not at the clients site when it happens).  It is a laptop that they disconnect from the network, and later when they plug it back in, it doesn't reconnect to the internet.  It has a static IP and is the only device running behind a Linksys router.  I noticed that the NIC was set to 'allow the computer to turn off this device to save power', and was wondering if anyone has had this cause a problem before.  How long does it take before it 'turns off the device', and is it usually pretty good about resuming automatically when it detects network traffic?
0
Comment
Question by:bleujaegel
  • 2
4 Comments
 
LVL 8

Accepted Solution

by:
Seth_zin earned 500 total points
ID: 21833978
I've had issues with this before. I usually go to "Control Panel" and find an option to set it to never turn off. It turns off when you unplug it (instantly usually) and it is suppose to turn back on when you plug it in again. I've had issues with it not coming back on though so I just turn it to always on. I can't remember the exact option in control panel as I do not have it on this computer. I don't think it saves enough power (battery life) to be annoyed by it.
0
 
LVL 2

Author Comment

by:bleujaegel
ID: 21834341
I did come across exactly what you are talking about, and it was set properly.  It's possible someone else there may have changed it back to the proper setting and not told me.  
0
 
LVL 8

Expert Comment

by:Seth_zin
ID: 21834397
If you contiune to have problems try reinstalling the driver for the card too. That has fixed the issue for me before when it wouldn't pick back up. Normally though I like to just set it to always on.
0
 
LVL 7

Expert Comment

by:Dauhee
ID: 21837308
if you go into the network connection page
then right click & properties for the wireless network
then select the wireless networks tab (if
then select the relevant wireless network from the list and get properties
then go to the connection tab
make sure the "connect when this network is in range" check box is checked
then make a cup of tea :)
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

912 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now