Solved

DPM 2007 Fails to backup exchange 2007 store

Posted on 2008-06-20
3
737 Views
Last Modified: 2010-05-18
We are running a single Exchange 2007 server and just replaced backup exec 11d with DPM 2007.  I am using the Microsoft recommended "Firestreamer" product to allow quasi tape backups to local disk.  Backups are currently failing with error details: "Failed to perform the operation since the free tape is not available in Stand Alone Drive Tape Library Firestreamer Drive - ID 24050"  

Having said that, I am using the same backup destination for file server backups through DPM and those jobs complete perfectly.  Space is not an issue as the current firestreamer 'image' is hovering right around 14 GB on a drive with 300GB + of capacity.  Not sure why this is only happening with exchange jobs?  
0
Comment
Question by:n1174u
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 28

Expert Comment

by:honmapog
ID: 21861231
You need a different "tape" per protection group. Would you have a "tape" mounted that was used for the file server backup. Try creating a new firestreamer "tape" and then try the Exchange tape backup again.
0
 

Author Comment

by:n1174u
ID: 21862301
I already tried this with no success.  I will re-do to confirm.
0
 
LVL 2

Accepted Solution

by:
oxp earned 500 total points
ID: 22024188
Install DPM FeaturePack 1 to enable colocation of different Protection Groups on the same streamer. (even virtual)
FeaturePack 1 x64
http://www.microsoft.com/downloads/details.aspx?FamilyID=ad5cd1a2-9b87-4a2c-90a2-9dbaf1024310&DisplayLang=en
FeaturePack1 x32
http://www.microsoft.com/downloads/details.aspx?FamilyID=ad5cd1a2-9b87-4a2c-90a2-9dbaf1024310&DisplayLang=en
After update. (from DPM Blog)
Enabling/Disabling co-location of data on Tape With DPM 2007 Feature Pack (KB949779), we have added support for media co-location. With this feature, you can achieve better tape utilization by co-locating data from multiple protection groups with similar retention range. This feature is disabled by default. You can use following PowerShell commands to enable and disable tape co-location.
Enable Tape co-location:
Set-DPMGlobalProperty -DpmServer -OptimizeTapeUsage $true
Disable Tape co-location:
Set-DPMGlobalProperty -DpmServer -OptimizeTapeUsage $false
You can verify the status of tape co-location feature (Enabled/Disabled) from Library Management tab of DPMUI.
 
0

Featured Post

How our DevOps Teams Maximize Uptime

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us. Read the use case whitepaper.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Read this checklist to learn more about the 15 things you should never include in an email signature.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question