Solved

Cisco QoS for Avaya for edge routers

Posted on 2008-06-20
1
824 Views
Last Modified: 2008-07-14
I have 2 branch offices that are having voice quality problems accross a MPLS network calling corporate, each office has a T1 going to our data center and i have a 10mb metro e coming in to my corporate headquarters from the data center. There is a 3845 at the Data center a 4510 at HQ and a 2801 at one office and a 1760 at the other office. I was just going to turn on auto QoS and let it do it's thing but the CoS for Avaya dosen't work with Auto QoS. It is a simple voice network no video or anything fancy. The LAN has no congestion. I need to know what configs i should put on my devices to get the voice quality better.
0
Comment
Question by:worsnoptr
1 Comment
 

Accepted Solution

by:
worsnoptr earned 0 total points
ID: 21999698
class-map match-all VOIP-Control
  match access-group 101
class-map match-all VOIP-RTP
  match access-group 100


policy-map QOS-to-T1
  class VOIP-RTP
   priority 600
  class VOIP-Control
   bandwidth 200
  class class-default
   fair-queue


policy-map L3-to-L2-VOIP
  class VOIP-RTP
   set cos 5
  class VOIP-Control
   set cos 3

interface f0/0
 service-policy output L3-to-L2-VOIP


interface Serial0/0
 description MPLS T1
 ip unnumbered FastEthernet0/0.1
 service-policy output QOS-to-T1
 no cdp enable

access-list 100 permit ip any any precedence critical
access-list 100 permit ip any any dscp ef
access-list 101 permit tcp any any range 2000 2002
access-list 101 permit tcp any any eq 1720
access-list 101 permit tcp any any range 11000 11999
access-list 101 permit udp any any eq 2427
access-list 101 permit tcp any any eq 2428
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
FTP Access rule on TMG 1 32
How to route a specific IP address to a specific port on a Fortinet 90D 2 40
ospf neighbors not coming up 6 59
Home internet speed 20 30
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question