Cannot synchronize offline files on Windows XP

We have changed a user's My Documents folder to point to a the user shared folder on  the company Windows 2003 server.  We would like to be able to set the My Documents folder to use offline files.  However, when we try to do this, it fails and says it is unable to make the folder available offline because access is denied.  I have checked the security settings and share security on the base share and the user's folder and they are set up correctly.  Any ideas on why this is happening?

Thank you
LVL 2
OAC TechnologyProfessional NerdsAsked:
Who is Participating?
 
Henrik JohanssonConnect With a Mentor Systems engineerCommented:
Agree that the encryption should be enabled if possibly, but I found on some forums that the policy setting could be a reason for the problem.
As http:Q_23248950.html, the reason can be some vendor software for fingerprint reader that may not be compatible with offline files.
0
 
m3thicalCommented:
Group policy might not permit you to have offline files. Either check your local policy or the group policy being pushed down from your DC. gpedit.msc from a run command will pull it up.
0
 
OAC TechnologyProfessional NerdsAuthor Commented:
Group policy is set to allow offline files.  I think if it was disallowed, the user wouldn't even have the option of enabling it
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Henrik JohanssonSystems engineerCommented:
Is caching enabled for the share?
0
 
OAC TechnologyProfessional NerdsAuthor Commented:
Yes, it is set to "Only the files and programs that users specify will be available offline"
0
 
OAC TechnologyProfessional NerdsAuthor Commented:
Any ideas on this?
0
 
Henrik JohanssonSystems engineerCommented:
See http://support.microsoft.com/kb/275461 about permissions.
Another reason for the problem can be that encryption. If the policy "Encrypt the offline files cache" is enabled, try to disable it.
0
 
OAC TechnologyProfessional NerdsAuthor Commented:
Permissions are set correctly according to that Microsoft article.  Encrypt offline files cache is enabled.  I will try disabling it later and see if that fixes the problem.  I would like to keep this enabled for security.  Is there a reason why there would be an issue with encrypting the offline files cache?

Thanks
0
 
designredCommented:
This information was very helpful to me. However, it did not resolve the issue.  

I believe that there is a strong possibility that the Offline File Cache had become corrupted, as it did in my case.  Unfortunately, the only solution that I found to resolve my issue was to Reinitialize the offline Cache and the syncrhonization errors were resolved.

To Reinitialize Offline Files cache:
Open Windows Explorer, go to Tools, Folder Options, click on the Offline Files tab, then while holding down the left Ctrl key and left Shift key at the same time, click the Delete Files.

You will be presented with a warning that any files which have not synchronized with the server will be lost and that the computer needs to be restarted.

I did this and when the computer rebooted the offline files were resynchronized and all is well.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.