Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Need to bond 3 T1 connections

Posted on 2008-06-20
3
550 Views
Last Modified: 2012-06-21
Currently we're using a Cisco 2611 with 2 T1-WIC cards. This router is running bonded T1s using HDLC and load balancing per-packet across these interfaces. We've added a 3rd T1 to the mix and since the Cisco cannot physically handle the 3rd T1 we purchased an HP Secure Router 7102dl with 2 dual port T1 cards.

What I am not able to figure out is how to setup the HP to bond the 3 T1s to get the full 4.5Mb speeds. I've asked Hp and they said this:

"If you plan to use HDLC, please note that multi-links are not supported.  The HDLC protocol will be bonded to individual T1 interfaces.  These individual interfaces are understood to provide a connection to different routers."

Then, my ISP said this:

"I believe they're just stating they do not support load-balancing with HDLC.  You need to inquire as to load balancing per-packet across these interfaces, which should be completely independent of the actual layer2 protocol being used."


Is there anyone out there who can help me get this router setup properly?
0
Comment
Question by:jasonsfa98
  • 2
3 Comments
 
LVL 7

Accepted Solution

by:
kanlue earned 500 total points
ID: 21835616
Hi Jasonsfa98,

in order to bond multi-links, you can use MLPPP or MLFR.
i have 3xT1 connecting to my cisco 2821, with two VWIC-2MFT-T1, getting total 4.5Mbps from AT&T, using the MLFR. it's working perfectly.

so in your case, i would suggest you to check with your isp to switch to MLPPP or MLFR.
and HP 7102dl does support both of them very well.
and here is a sample configuration of MLPPP on hp 7102dl:
---------------
hostname "samplesetup"
no enable password
!
ip subnet-zero
ip classless
ip routing
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
!
!
!
interface eth 0/1
ip address 10.0.0.1 255.255.255.0
no shutdown
!
interface eth 0/2
no ip address
shutdown
!
!
!
interface t1 1/1
clock source internal
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
clock source internal
tdm-group 2 timeslots 1-24 speed 64
no shutdown
!
!
interface ppp 1
ip address 10.1.1.2 255.255.255.252
ppp multilink
no shutdown
bind 1 t1 1/1 1 ppp 1
bind 2 t1 1/2 2 ppp 1
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 10.1.1.2
!
no ip tftp server
no ip http server
no ip http secure-server
no ip snmp agent
no ip ftp agent
!
!
!
line con 0
no login
!
line telnet 0 4
login
!
end
-------------

hope it helps.

-kanlue
0
 

Author Comment

by:jasonsfa98
ID: 21867603
Well my ISP only does HDLC so I am pretty much SOL.

Your information would help someone that has an ISP willing to do PPP so here are your points!
0
 
LVL 7

Expert Comment

by:kanlue
ID: 21868109
Thank you!
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question