Windows is unable to connect to the selected network

The wireless network is in range but it keeps saying it cannot connect because it might be out of range. It is a Dell Vostro 100. I have tried the microsoft fix and uninstalled and reinstalled the driver. It connects fine to other networks.
ServentekCTAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MiltonCommented:
Is the wireless secured?
does your card support the encryption/
Did you entered the password correct?
ServentekCTAuthor Commented:
Yes the wireless is secured. I have typed the key correctly. To make sure I copied the key from the router interface and pasted it in th key field. Yes it supports encryption
MiltonCommented:
this seems like a wrong key or that your card doesn't support wpa2+
you can go to your network card properties and increase your signal power
Price Your IT Services for Profit

Managed service contracts are great - when they're making you money. Yes, you’re getting paid monthly, but is it actually profitable? Learn to calculate your hourly overhead burden so you can master your IT services pricing strategy.

ServentekCTAuthor Commented:
I copied the key directly from the router. There is no way it is the wrong key. The card supports wpa2. The signal strength isfull bars, and the laptop is sitting about 5' from the wireless router. What else you got?
Darr247Commented:
I don't find a Vostro 100 listed on Dell's site in either a desktop or laptop configuration.
What kind of computer do you actually have, please?
MiltonCommented:
disconect all the other devices that are trying to connect and try to connect if the key is correct and you cannot connect uninstall the drivers or update them else your wifi card is problematic
MiltonCommented:
correction on my upper post Disconnect all the connected devices if any that are connected on  your router
Darr247Commented:
And I'm still waiting to hear what computer the asker has to determine what card might have been installed.

According to Dell's support site there's no such thing as a Vostro 100.
While you're at it, inform us which operating system it's using, please.
ServentekCTAuthor Commented:
Sorry, it is a Dell Vostro 1000. Windows XP Pro SP2. I have uninstalled and reinstalled the drivers with no avail. Tried disconnecting everything attached to the router and still cant connect.
MiltonCommented:
are your tcp/ip settings correct?
Darr247Commented:
I've seen this occur with Dells and WEP (64 or 128 bit) security. The only resolution I found was to switch them to WPA2 security instead. I agree all the cards (1390, 1395, 1490 or 1505) that could be ordered in the Vostro 1000 (with their latest drivers) support WPA2, but you never really said you were using WPA2 security.

What is the 'microsoft fix' you mentioned the original question?

Besides just uninstalling the wireless utility in Add/Remove Programs, I usually uninstall the card itself in Device Manager as well, then reboot, cancel the 'hardware found' wizard, and install the latest drivers. Though I've never seen that help this particular problem. Intermittent connectivity problems, yes.

SP3 is available for XP, btw. For 1 computer, the smallest download is from windows update.
For multiple computers - http://www.microsoft.com/downloads/details.aspx?FamilyID=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4 (or for making sliptstream install CDs)

ISO image to burn and share - http://www.microsoft.com/downloads/details.aspx?FamilyID=2fcde6ce-b5fb-4488-8c50-fe22559d164e

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ServentekCTAuthor Commented:
I will try this first thing in the morning. I havent tried using WPA2 security, I just know it supports it. This is what microsoft says to do as a workaround http://support.microsoft.com/kb/884787.  Thanks for the links to SP3. Will follow up tomorrow

Miltiadis23- TCP/IP settings are obtain automatically.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.