Solved

Cannot access internet - "Failed on loading skin name "minibcont" error message at bootup

Posted on 2008-06-20
5
3,816 Views
Last Modified: 2013-12-08
Hi,
I cannot access internet on my main PC.
Error message when I boot up:
"Failed on loading skin name "minibcont"".  The file "content.css" is required in your  "sscommon/skins/minibcont/css/"directory".  To fix this problem, please check the skin name in your config file, or reinstall the application".

Typical Microsoft fix, except
How to check the skin name?
Reinstall what application?

Using Vista and internet explorer on brand new PC.  Was trying to install Logitech Webcam software several times after deleting prior Logitech installations.  Noticed nothing was happening with the niew install.  I'm sure this is what caused my problem.

Backup PC works fine [so I can get email]   Please advise.

Thanks,
Joe
0
Comment
Question by:jstaron
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 3

Accepted Solution

by:
torquedtech earned 500 total points
ID: 21835544
Hi Joe,

Is this perhaps a Dell Computer?
if so, it appears to be the Dell Support Centre that is causing the problem, if you wish to retain it, try a reinstall of this application or try to remove it all together, let me know if that works

Thanks
~Dan
0
 

Author Comment

by:jstaron
ID: 21835713
Yes it is a Dell Dan.  How would I do a reinstall of what?  Perhaps a system restore would work.  Never had any luck wit restore in the past.

Thanks,
Joe
0
 

Author Comment

by:jstaron
ID: 21835720
Dan,
Can't get Dell Support Center to launch.
0
 
LVL 3

Assisted Solution

by:torquedtech
torquedtech earned 500 total points
ID: 21835737
if you cannot get it to launch, then I would go to add/remove programs an uninstall Dell Support Center.

If you want to use it in the future however, then go to support.dell.com and "drivers and downloads" then enter your computer model and browse under utilities for Dell support center and download it and reinstall it.

However I never use this program (I always uninstall it on my laptops) but that is just me :-)
0
 

Author Closing Comment

by:jstaron
ID: 31469352
Thanks for helping me out of this mess!
Joe
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I spend far too much time on the web keeping up with the news: politics, the environment, computer stuff, the Experts Exchange. It's never-ending. But many of the most informative web pages are overwhelmed with noise: scrolling banners, flashing tex…
In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question