Solved

exchange infromation store won't start

Posted on 2008-06-20
6
367 Views
Last Modified: 2013-12-05
Hi,

We have an exchange server that is only used for exchange. The information store won't
start at startup.

Our config:
-----------

Exchange Server 2000 (sp3) installed on a 2000 standard Server (SP4)
Other domain controller (active dir. iis, global catalog) is 2003 Server.
It all worked fine for 2 years but today only troubles.

System log (starts with the first error:
----------------------------------------

Event id 101 source W3SVC
The server was unable to add the virtual root '/public' for the directory
'M:\autobinnenmaas.nl\Public Folders' due to the following error: The system cannot
find the path specified.

The server was unable to add the virtual root '/Exchange' for the directory
'M:\autobinnenmaas.nl\MBX' due to the following error: The system cannot
find the path specified.

The server was unable to add the virtual root '/Exadmin' for the directory
'\\.\BackOfficeStorage' due to the following error: The system cannot
find the path specified.


Event id 36871  Source: Schannel
A fatal error occurred while creating an SSL server credential.

Event id 7024 ServiceCcontrol Manager
The Microsoft Exchange Information Store service terminated with service-specific error 0.

What can be wrong????
0
Comment
Question by:miwacom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 3

Expert Comment

by:torquedtech
ID: 21835607
do you have a physical drive on the server called "M:"
it looks like the problem is that it can't find hdd M,
can you navigate to 'M:\autobinnenmaas.nl\Public Folders' and does it contain data?
if it is there, I would check the permissions on the folder to make sure they haven't been changed and that is why the w3svc cant start

Let me know

Thanks
~Dan
0
 
LVL 32

Expert Comment

by:r-k
ID: 21836500
Have you seen these links:

 http://support.microsoft.com/kb/259373
 http://support.microsoft.com/kb/283179
 
Sometimes these problems are caused by AV software. I would at the very least disable any AV software and see if that helps. Also see:

 http://www.msexchange.org/articles/Properly-Configure-file-system-antivirus-Exchange.html
0
 

Expert Comment

by:miwacom1
ID: 21836738
I don't see the M: drive. And i dont know how to restore that. The virusscanner is not enabled at the moment.
0
 

Expert Comment

by:miwacom1
ID: 21836887
Problem is solved.  
Thanks for your advice
This was the solution:

Verify the default domain controllers policy. To do this, follow these steps:a.  Start the Active Directory Users and Computers snap-in.
b.  Right-click the Domain Controllers container, and then click Properties.
c.  Click the Group Policy tab, and then make sure that Default Domain Controllers Policy is listed in the Group Policy Object Links box.

Note If Default Domain Controllers Policy is not listed, click Add, click Default Domain Controllers Policy, and then click OK. Then, wait for this change to replicate to all other domain controllers.
d.  Run the setup /domainprep command from the Exchange Server CD or from a network installation point. The setup /domainprep command adds the Exchange Enterprise Servers group to the domain that has default permissions.
e.  Run Policytest.exe. Note which domain controllers return the following successful result:
Right found: "SeSecurityPrivilege"
If all domain controllers have the correct permissions, restart the Exchange Server services. If some domain controllers do not have the correct permissions, go to step 4.
 
4. Manually add permissions to the domain controller. The File Replication service (FRS) may not replicate the updated security policy to one or more domain controllers after you run the setup /domainprep command. If this problem occurs, you must manually assign the correct permissions to the Exchange Enterprise Servers group. If some domain controllers or all domain controllers do not have the correct permissions, assign the "Manage auditing and security log" permission to the Exchange Enterprise Servers group. Then, wait for the setting to replicate to the other domain controllers. To do this, follow these steps: a.  Start the Active Directory Users and Computers snap-in.
b.  Right-click the Domain Controllers container, and then click Properties.
c.  Click the Group Policy tab, click Default Domain Controllers Policy in the Group Policy Object Links box, and then click Edit.
d.  Expand Computer Configuration, expand Windows Settings, expand Security Settings, expand Local Policies, and then click User Rights Assignment.
e.  In the right pane, double-click Manage auditing and security log, click Add, click Browse, and then add the Exchange Enterprise Servers group.
f.  In the Add user or group dialog box, click OK. Then, click OK.
g.  Quit the Group Policy snap-in, and then click OK in the Domain Controllers Properties dialog box.
 
 
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 22506961
PAQed with points refunded (125)

Computer101
EE Admin
0

Featured Post

What Is Transaction Monitoring and who needs it?

Synthetic Transaction Monitoring that you need for the day to day, which ensures your business website keeps running optimally, and that there is no downtime to impact your customer experience.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question