Either the user account running Configuration Manager Setup does not have sysadmin SQL Server role permissions on the SQL Server instance targeted for site database installation or the SQL Server inst

Hi,

I get the below error. When  u run the preequesit in SCCM.

Either the user account running Configuration Manager Setup does not have sysadmin SQL Server role permissions on the SQL Server instance targeted for site database installation or the SQL Server instance could not be contacted to verify permissions. Setup cannot continue.

What could the problem be.?

Regards
Sharath
LVL 11
bsharathAsked:
Who is Participating?
 
James MurrellProduct SpecialistCommented:
0
 
Atish78Commented:
I have the same problem but my setup is slightly different i guess. I have 2 servers A and B. A is installed with sql 2005 and on B i am trying to install SCCM 2007. Thre pre requisites pass everything except sql server sysadmin rights.

On both servers i log on as the domain admin account. On sql server i am able to perform permissions and other modification using WINDOWS authentication system.

I would like to know how i can add server B account to the sql server and grant it sysadmin permissions. but i keep getttng the following error:
Either the user account running Configuration Manager Setup does not have sysadmin SQL Server role permissions on the SQL Server instance targeted for site database installation or the SQL Server instance could not be contacted to verify permissions. Setup cannot continue.
0
 
DeoGraciaCommented:
The link is dead
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
DeoGraciaCommented:
I have the same problem.
All the sql server and the SCCM are on the same vmware server running win 2K3 R2 entreprise.

But when I tried a telnet on  port 1433 but  no response.
I did a netstat and nothing is listening on port 1433.

TCP/IP is enabled.
But when I open the properties for all my IP adresses "enabled" was set to "no".

restart of all services :
telnet is OK
but le prereq is always  wrong.
any Idea ?
0
 
ITPULASKISenior EngineerCommented:
I am having the same exact problem.  Does anyone know how to fix this error?
0
 
shivadevCommented:
I have installed SQL on the DC while running the pre -requisite for SCCM it give error
''Either the user account running Configuration Manager Setup does not have sysadmin SQL Server role permissions on the SQL Server instance targeted for site database installation or the SQL Server instance could not be contacted to verify permissions. Setup cannot continue'' . Please suggest,,.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.